Jump to content

Archived

This topic is now archived and is closed to further replies.

fabhousewife

Text wrapping on images has changed format on all blog posts

Recommended Posts

fabhousewife
Hello,
 
I have experienced sudden format changes on my blog. At first I thought it was an error on my part, and started manually correcting my most recent blog posts, but I've realized it's occurring across the whole site. Manually changing each post one by one is simply not realistic, as there are hundreds and hundreds of posts. 
 
What's happened is basically every time I've posted an image centered, then hit shift+return to begin text directly beneath the photo instead of creating a new paragraph, the formatting has suddenly moved all text to the side of the image and creating a text wrap. When the post was originally published to the blog, there was no text wrap, and the image remained centered with the text immediately below the image without an extra paragraph space. I hope my explanation is clear, but if not, you can see what I'm talking about here: http://www.fabhousewife.com/a-romantic-2nd-honeymoon/. I've also attached a screenshot here.
 
Is it possible an update altered my formatting? Or perhaps this is a Wordpress issue? I'm hoping there's a simple setting button somewhere that will fix the error.
 
Thank you in advance for your assistance in this matter.

Share this post


Link to post
Share on other sites
James B

I don't think this will be related to a DMS update, we've made no changes to the postloop in the last couple of updates. If you switch to the standard twenty eleven/twelve theme does the formatting revert to how you had it prior?

 

If you look in the text/html view of the post does it show the carriage return still in place? Have you added any thing like a plugin recently which might strip out the return?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×