Jump to content

Archived

This topic is now archived and is closed to further replies.

trisquelmedia

Pagelines Framework breaks with Woocommerce 2.1 ,incompatibility?

Recommended Posts

trisquelmedia    7
trisquelmedia

With the previous version everything was correct (2.0.20) but with the latest 2.1, the sidebars are repeated and the feature is not shown why?

This is as it should be
http://www.martajunco.com/shop/
and this is how it is now with the new version
http://www.tqmdesarrollo.com/martajunco/shop

agree that the new version still has bugs but theme sidebars and feature is strange, why has disappeared and the sidebars are not displayed correctly?

 

Ellen's Plugin Woocommerce for Pagelines is active, but with the plugin deactivated the problem is the same.

 

Any help?

 

Thxs

 

Regards

Share this post


Link to post
Share on other sites
James B    436
James B

The Woo Commerce integration by Ellen is required to make Woo work inside the Framework, using the standard Woo plugin will cause issues unfortunately. I think looking at the page you've linked the page is using a different template with the integration deactivated. I have moved your thread over to the Store Product forum so Ellen can advise on the plugin side of things. It could be that since Woo upgraded their core the integration plugin needs to be updated.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
trisquelmedia    7
trisquelmedia

Thxs James.

 

We hope that Ellen gives us a solution.

Share this post


Link to post
Share on other sites
Keith Vaugh+    14
Keith Vaugh

Had the same problem earlier but have managed to fix it with the following CSS. Just add to custom code section

.hentry {
  clear: none;
}

Share this post


Link to post
Share on other sites
trisquelmedia    7
trisquelmedia

In my case dont solve the issue completely

 

In product archive and product template

 

Top feature isnt showed when is active in the template

Sidebars are not displayed correctly I repeated the same on both sides

 

Example:

good in previous versions

http://www.martajunco.com/shop/

now

http://www.tqmdesarrollo.com/martajunco/shop/

 

Product Archive & Product Templates dont run correctly...

Share this post


Link to post
Share on other sites
trisquelmedia    7
trisquelmedia

solved in last version woocommerce for pagelines by ellen

Share this post


Link to post
Share on other sites

×