Jump to content

Archived

This topic is now archived and is closed to further replies.

interactivelimited

pl_video YouTube Height

Recommended Posts

interactivelimited+    1
interactivelimited

I am attempting to add responsive youvideos to a site using the [pl_video] shortcode inside of media boxes.

 

The result is that the YouTube Videos are being inserted to short, with the video being cut off just below to on screen play arrow.

 

Live link

 

Screenshot:

 

Virginia_Family_Chiropractic___Virginia_

 

Thoughts?

 

 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, another person has mentioned this previously. This seems to be due to the height set in the media box. Please try adding the embed code/into the textbox to see if the video displays correctly in there.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
interactivelimited+    1
interactivelimited

Thanks James,

 

I just solved this by using TextBoxes instead of MediaBoxes.

 

That seems to do the trick.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Thanks for informing us the issue has been resolved. However, can you provide the code you were using, when I say code, I mean the full shortcode you have, so I can test the MediaBox section myself.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
interactivelimited+    1
interactivelimited

I literally copied and pasted straight from the docs.

 

Here is the actual code I used:

[pl_video type="youtube" id="uVFn71R4Ey0"]

And:

[pl_video type="youtube" id="H0mYxAX2L70"]

In a two column layout, with a mediabox in each.

 

Hope that helps...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • stephen2
      By stephen2+
      Hey, 
      I'm using your plug-in Video Slider. Everytime I enter an end time for the video - hit save and refresh - the plugin crashes.  The only to use it again is to deactivate it, delete the affected section and start over. 
      Any ideas? 
      Stephen
       
    • todd@kitetails.org
      By todd@kitetails.org
      HI -   I've been having problems with MediaBox cropping a Youtube video I am trying to embed.   Regardless of the size of the video, the bottom is cropped out. This is also regardless of the "Disable Media Vertical Centering" function and "MediaBox Min Height" settings in MediaBox.   I've been using the "Text and Embed HTML" box to embed the video, using a Pagelines shortcode, [pl_video type="youtube" id="KxJlJ7NbYLY"]   Any possible ideas as to where I am going wrong?   Thanks in advance for the assist!   Todd
    • DanatTLFN
      By DanatTLFN
      Hello there!
       
      I'm a bit panicky this evening as I was just making a quick change to the top half of my page when the DMS decided to stop loading up.
       
      The steps I took before refreshing are as follows: 
       
      Added in a Masthead
      Embedded a YouTube Video into the Video field on the editing panel
      Refreshed 
      Began pulling hair out
       
      After this I went to troubleshoot it and have deactivated all plugins however the problem still persists with all plugins deactivated. I am pretty sure it is a something to do with the Masthead, however not being able to get in and remove that section, makes seeing a solution somewhat rather difficult.
       
      Anyway I shall look forward to hearing your response.
       
      PS. I am running DMS 2 
      GoDaddy hosting
      and 21 Plugins all of which I have mentioned in previous posts.
    • tirsbak
      By tirsbak
      Website URL: www.idphj.dk/e/k2
      Framework Version: 2.1.5
      WordPress Version: 4.0
       
      Helo
       
      I would like to use this trick on my site. But I can't figure out how to get it working. 
       
      http://www.skipser.com/p/2/p/youtube-video-embed-like-google-plus.html
       
      I have a few questions: 

      "First, download and add the following javascript file to the header section of your page."
       
      1) I have the file, but i don't know where to add it?
       
      Next you need to call the "optimizeYouTubeEmbeds" function that will make your YouTube video embeds like the Google+ one. To do that, add the following code just before the ending </body> tag of your page.
       
       
      2) Once again, I don't know where to add the script/code

      I hope that someone can help me :-)
       
×