Jump to content

Archived

This topic is now archived and is closed to further replies.

massmosaic

Highlight Section Editor

Recommended Posts

massmosaic

Hi pagelines,

 

I'm having a strange behavior on my site.

 

For some reason, a highlight section is showing up as being part of the "Content/Post Loop" section of my page. See here: http://massmosaic.com/wp-content/uploads/2014/02/Screen-Shot-2014-02-11-at-4.28.09-PM.png

 
 
I know that the title and subtitle is part of a highlight section b/c of the html on the page, however it seems like the controls (i.e. the pencil icon that lets you edit the content) is missing!
 
My website is on a password protected staging server. I can provide passwords privately if needed.
 
Using wp 3.8.1 and dms 1.4.6

 

Share this post


Link to post
Share on other sites
James B

Hi there, have you entered any html inside the highlight? If this isn't closed properly or the html is incorrect it will continue into the next section which could be why its all appearing as one unit.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
massmosaic

Yes there is html in there to make some text italic. You are correct that that was the issue. 

 

I've deleted these sections and started over. Everything is working.

 

Thank you @JamesB

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×