Jump to content


This topic is now archived and is closed to further replies.

James Giroux

Updates To Workspace Theme

Recommended Posts

James Giroux

This is just a quick note to let people know that Workspace has been completely updated and overhauled for 2.0.  If you're currently using 1.0 and try to upgrade you will encounter issues.  We've built the whole thing from scratch so if you want to use it, your best bet is to test it out locally and make sure it doesn't impact your system too much and then upgrade.


It's a great new modern design and I'm really happy with how it turned out.  I apologize if it causes some issues but there's no easy way to upgrade themes with new templates/sections without impacting the whole theme.  

James Giroux, CEO

Share this post

Link to post
Share on other sites

  • Similar Content

    • welkelke
      By welkelke
      Two days ago, I updated my wordpress installation. Afterwards my blog stopped working properly step by step. First, there was no more comments section op the website. Images stopped loading, my site became super slow. Then my product page (www.projectgezonder.be/project30) that is using a Workspace template broke down so that customers can't buy anymore. For some reason, I couldn't acces the DMS anymore.
      I wasn't sure what was wrong, so I went to the pagelines website where I discovered that for some reason my subscription had stopped and I hadn't paid for 2 months. I checked all my email but cound't find any reason for this. All my order info on the website was gone.
      I sent an email to support but got no reply so far.
      I wanted to get my website back up running ASAP so I started a new subscription for Pagelines Club which cost me a lot more than Personal, but apparently was the only option. So be it.
      I updated the pagelines theme on my blog, and reactivated workspace.
      The website still doesn't work as it should (product page is still not working), and DMS refuses to load...
      Please help?
      (additionally, it's my birthday today. worst birthday ever.)
      Website: www.projectgezonder.be
      Wordpress version: 4.1
      DMS version:
      Workspace version: 2.0.3
    • yemoonyah
      By yemoonyah+
      I finally updated to DMS 2 and now all my Groundwork section settings are not working anymore?
      p.s sorry for the wrong prefix but there was none for Groundwork
    • tcsurfski
      By tcsurfski
      Hi James,
      I have implemented the Workspace theme with DMS.   I have installed the latest versions of Wordpress, DMS, and Workspace theme.
      The issue I have is that the pictures I place in the RevSlider are not scaling down for view on iPAD in landscape mode.   The left and right edges are getting cut off.
      I am working with Danny form Pagelines and he has advised using the Revolution Slider Plugin for Wordpress.  I'm evaluating this, but it will be a pretty significant undertaking to convert my entire site to using this plugin.      I wanted to check if there was such as thing as an optimal image size that would scale correctly across iPAD and the common desktop resolutions
      thanks for your help
      My website is:
      You can see the Rev sliders used at the top of almost every page
    • orangecricket
      By orangecricket
      - If this is a duplicate I apologize, I don't see my first attempt to post this in the forum.
      I purchase the Navbanner and I love it but I needed it to drop down on hover for sub menus. I checked the Demo before purchase and the demo dropped down when I moused over it so I assumed it would be as easy as checking a box like the Navbar but I don't see this option anywhere. Am I missing something?
      Is there an easy way to make my submenus drop down on hover like the Demo?
    • Phillip Crum
      By Phillip Crum
      Okay, that's all the f-words I could think of that made sense together...well, almost. Anyway, the font-awesome fonts I select from the drop-down in the Lists module aren't showing up. They did at one time but, alas, now they are gone. I get this now --->  [  ]. Interesting but.....no.
      License is activated, I appear to have the latest version of the theme, I helped an old lady today...I think I covered all the bases but..???
      Anybody have any thoughts? (About the missing icons, not the old lady...)