Jump to content

Archived

This topic is now archived and is closed to further replies.

artalat

DMS template creation error

Recommended Posts

artalat

Hi,

 

I am using the latest pro version of dms. I recently shifted my website from local host to live site. During migration i was able to successfully transfer everything including templates. But now when i try to create template from newly created pages then it shows the indidcation of saving the the temaplte and also shows the confirmation message. But the saved template does not show in the templates area. Also when i open the old imported ones, and save them as a new templates, they are saved but not the new ones. Another thing, i have recently shifted to pro and added the plugin after that.

 

Please let me know the reason as soon as possible.

 

Thanks

Share this post


Link to post
Share on other sites
greenfly

Hello artalat

 

Could you please create an admin account for your Wordpress site and send the credentials to hello at pagelines dot com - also please include the link to his forum topic and we can then reference this. 

 

We will be able to jump on your site and take a look for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
artalat

Sure i will be sending that shortly.

 

Just for reference

http://www.o.artalat.com/?page_id=157

This is the new page, that is not creating a new template.

 

http://www.o.artalat.com/?page_id=7

This one is from earlier, which is creating and allowing to save new template.

 

Lastly, http://www.o.artalat.com/?product=orient-tv-2

This is the link to the page that is using new custom section tabs, to switch between created templates, if you load templates seperately on different pages then they show fine but when switching between them, it creates conflict.

 

Really appreciate you quick response.

 

 

 

Share this post


Link to post
Share on other sites
James B

Hi there, this seems to be related to the topic here, - http://forum.pagelines.com/topic/32619-dms-templates/

 

If you've created your own custom section and these tabs are all on one page then the template won't change when the tabs are switched. The templates get assigned to static pages, if the accordion section is one module placed within one page template etc, then it won't switch templates when the tabs are clicked.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
artalat
Hi.

Thanks for that, it does clear the confusion about tabs. But this still does not resolve the fact that why i am not able to create new templates. This was a seperate question and reason i started this post in the first place.

Also when ever we load a template from the templates section then it too is basically doing the same thing but in my case i do that using tabs instead of load template. According to my observation. I need to flush css and previous template settings some how. Can you please elaborate on this as well?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I have just logged into your site and created two pages "PageLines Danny Test" and "PageLines Danny Test 2". I was using the PageLines Danny Test page to create a custom template, which contains nothing more than a MediaBox section with some custom HTML creating a few buttons. I then saved this template and then loaded the "PageLines Danny Test 2" page and then loaded my custom template to that page, the page reloaded with that template assigned.

Therefore, I think the problem could well be your custom sections, are the templates you're trying using your own custom sections ?

Have you tried creating and loading a template to a page using only DMS core sections ?

 

I have left my custom pages and custom template intact so you can see what I've done.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • RiverRat
      By RiverRat
      Hi I am having some problems with my DMS. All plugins have been deactived and they DMS is still not working properly. I am not seeing how to deactivate the dms template I have not so I can reload a new DMS. Just updating the DMS did not fix my problem.
       
      I also have a couple templates within the DMS I want to save. Thanks
       
      http://buff.ly/1g1qdGN
    • Mohsin
      By Mohsin
      Hi,
       
      I am using the latest version of pagelines DMS. I am having troubles with the templates part. I created a few pages and after publishing, from those pages i created templates. The problem is that when the template loads not all of its settings along with the work i had done is loading. I have also tried flushing the CSS but that didnt solve the problem either.
       
      Please let me know if my statement is not clear. Thanks in advance.
       
      Cheers,
      Mohsin
       
    • marlenecassidy
      By marlenecassidy
      Hello,
       
      My website is www.arttrustmasters.com
       
      I am having a couple of problems with wordpress and pagelines dms.
       
      1. My wordpress pages won't save/load the pagelines dms template I have chosen (feature) (see screenshot 1). Once I choose it and click update, it goes back to asking again to choose the template (screenshot 2); and

      2. The fixed navigation bar at top does not work on the items where I have drop down menus (our expert team, financial services, and creative services). I have enabled the appropriate menu. (see screenshot 3).
       
       
      Thanks,
      Marlene
×