Jump to content

Archived

This topic is now archived and is closed to further replies.

eglashcreative

Can't edit Home page through DMS

Recommended Posts

eglashcreative

Hi all,

 

I suppose I'm missing something obvious. But I've searched and can't find anything on this.

 

The DMS will not allow me to edit my Home page. When loading it, it switches the URL to "domain.com/defaultsite", instead of just / or /home. This brings up a generic page, from which no changes or additions have any effect anywhere. When I click on Home in the navbar, it does the same thing.

 

http://panchoanaya.com/

 

I've removed and added new Home pages a few times (and emptied the page trash). It seems that it gives me this problem only after I assign the static front page to be Home.

 

What am I missing? Thanks.  Joe


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
eglashcreative

I will add, after further experimentation, that when I switch the static front page to anything else, the DMS sends me to the generic ".../defaultsite" page, and I can successfully go to and edit any other page. Thanks again.


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
greenfly

Im not sure this is DMS that is causing this to be honest. Could you possible create an admin logon for your site and send the credentials to hello at pagelines dot com along with a link for this forum topic for reference. 

 

we can jump on and take a look for you .


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
eglashcreative

Thank you Martin, I've emailed them.


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
James B

Hi there, I've logged in and the home page is set to a static page at current. When I click on a link then click to come back to the home page, it seems to be working normally - http://screencast.com/t/hZPUGLjh

 

I've changed the homepage in the drop down in settings>reading and it's taking me to the correct page when reloading. I'm not seeing the strange permalink setup like you've mentioned. I've set back to the homepage for the time being.

 

Can you screencast to show us what's happening your end.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
eglashcreative

hi James,

 

Thanks for responding and checking this out. I'm having the same problem – when viewing the site (if Home is the static front page in WP), I click on the Home link the URL says /defaultsite. See screenshot attached here.

 

In fact, the page title (that Skitch captured for this jpeg) says Page Not Found after it. I must completely be missing something obvious.

 

Thanks,  Joe


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
James B

Hey Joe

 

Can you screencast the process for us so we can see it live as you're looking at the site. You can use something like jing - http://www.techsmith.com/jing.html

 

This is what I see when logging in and navigating through, so need to check against what you're seeing/doing to replicate - http://screencast.com/t/OeGS1s51RlS


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
greenfly

Hello @elglashcreative 

 

Having read around this it looks to be browser or browser extension related. 

 

Please try disabling all your browser extensions or running the site in incognito mode in Chrome.

 

Also try clearing your browser cache and then try this again. 

 

There are a few posts regarding this on the Wordpress Support forum all advising the same thing. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
eglashcreative

Flushing the cache seems to have worked. Unbelievable...! Thank you!


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
James B

Hey Joe! Excellent, glad you've managed to resolve. Thank you for updating the thread.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×