Jump to content

Archived

This topic is now archived and is closed to further replies.

Mohsin

DMS Templates

Recommended Posts

Mohsin    0
Mohsin

Hi,

 

I am using the latest version of pagelines DMS. I am having troubles with the templates part. I created a few pages and after publishing, from those pages i created templates. The problem is that when the template loads not all of its settings along with the work i had done is loading. I have also tried flushing the CSS but that didnt solve the problem either.

 

Please let me know if my statement is not clear. Thanks in advance.

 

Cheers,

Mohsin

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

What settings are missing ?

Can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Mohsin    0
Mohsin

Hi Danny,

 

My functionality required tabs but as there was no sections related to it so i had to build my own. Basically what it does is that on loading it selects the template according to additional parameters int he url.

 

These are the few pages that were used to make the template, basically they are using the same templates themselves.

http://www.o.artalat.com/?page_id=7

http://www.o.artalat.com/?page_id=105

 

But when i set the template according to additional parameters then some of its css is missing.

http://www.o.artalat.com/?product=orient-tv-2

 

You can use the tabs to switch between the pages to see the conflict.

 

I cannot point my finger at the problem here. Also do you have any other method that can be used to add tabs?

 

Thanks in advance.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

Looking at your site it appears you've resolve since posting? The css inside the tabs you've created seems to be loading correctly, there's media boxes inside some tabs and a table in the last - http://screencast.com/t/jAzsIhWBt2s

 

If you mean the header image isn't showing, then you will need to set the image in each page as the template has placed the image holder there, but you need to assign an image in the section settings etc.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • DonRicardoRVM
      By DonRicardoRVM+
        First of all, sorry for my bad English.  I am developing an ecommeece with wp, woocommerce, PL5 and quickshop, and I need to do some changes in the simple product grid. I want to change the classes of some divs, but I can't find the templates. 
      Also, I change the grid of the category products pages, but I didn't make it correctly.
      This is the cat archive's: http://globosdemar.com/wp/categoria-producto/camisetas-para-ninos-y-ninas/
      Can you help me?
    • poseyg
      By poseyg+
      Could someone explain exactly how the new template sync works or what it is suppose to do?
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
    • flourishdesignstudio
      By flourishdesignstudio
      I am using Jigoshop on a website that also uses PL5 and am running into an issue where the store pages do not allow me to use the PL5 editor. Is anyone else having this problem or know if a solution? 
      When I open the Chrome console I see the following error:
      site.js?ver=b199df:5 Uncaught ReferenceError: PLData is not defined
          at Object.setMasterModel (site.js?ver=b199df:5)
          at Object.init (site.js?ver=b199df:5)
          at HTMLDocument.<anonymous> (site.js?ver=b199df:5)
          at i (jquery.js?ver=1.12.4:2)
          at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
          at Function.ready (jquery.js?ver=1.12.4:2)
          at HTMLDocument.K (jquery.js?ver=1.12.4:2)
       
      The problem can be seen here: http://fingerlakesdistilling.com/shop/ where the sidebar, footer, and header do not show up. Any thoughts?
      Thanks so much!
    • Queue-it
      By Queue-it+
      I've created a new post category "Success stories" with Custom Post type UI. (in order to have a different layout for a different post category - blog post one layout, success stories another layout).
      New category "success stories" are "detached" from all the other posts, so they have a different layout, but the problem is that all of the success stories are also having the same exact content.
      So whenever I edit content (e.g. change body text) on one of success story posts, it also changes the content (body text) for all other Success story category posts. 
       
      Question: Is there a way to retain this separate category with it's own layout, and have a different content for each individual post? I'm using Pagelins templates. 
       Thanks in advance.
×