Jump to content

Archived

This topic is now archived and is closed to further replies.

RiverRat

Blog summary

Recommended Posts

RiverRat    4
RiverRat

Hi, my blog is viewing strangely. The 3rd blog summary is a lot longer than the rest. How would I fix this? Thanks Also, when I try to publish (save) it does not save everytime. http://buff.ly/MFC6YK

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

On the third post have you set a custom excerpt in the post? If so this will be displayed on the blog page instead of the automated excerpt which is being used on the other posts. Custom excerpts are added inside the edit post page as a field under the main post content.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
RiverRat    4
RiverRat

For some weird reason I am not seeing an option for custom fields under my post content. I am only seeing options below the post for SEO All in One and WP customers review - both plugins. Is there any way to delete the custom excerpt if the option is not showing up there. I believe my DMS is not working properly and could possibly have a conflict as it is not saving correctly and also enlarging background images more than it should.

Share this post


Link to post
Share on other sites
James B    436
James B

In the edit post screen, click on the screen options tab in the top right. In there you'll see a checkbox to view the custom excerpts field - http://screencast.com/t/xgX7eYI6nb

 

When making changes in DMS, make sure you see the spinning saving icon in the top right of the dms control panel. Once this has completed spinning then click on the option to publish the changes. The blue light icon in the dms control panel will change to green to show the changes have taken affect.

 

If the background image is appearing larger or stretched in the site, then check to see if you have 'fit to page' enabled in the color and background tab in the dms control panel. This will stretch the images to fit regardless of their original size.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
RiverRat    4
RiverRat

Thank you! For the blog summary I checked and the excerpts on the screen view as you requested was not selected.

 

Also for the background images I tried fit to page and unselected fit to page. Did not seem to make a difference. It was working the first half of the job and then all of a sudden it started hugely enlarging the back ground pic and will does that every time now. I am going to take your advise and see if it is a plugin problem. I will have to wait until the evening as the site is live.

Share this post


Link to post
Share on other sites
James B    436
James B

Ok, keep us posted. If you could include a screencast so we can see live the edits you're making and how the admin panel is being affected that would be great. You can use something like jing - http://www.techsmith.com/jing.html


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
RiverRat    4
RiverRat

Thank you I will be searching the that miserable plugin this weekend!

Share this post


Link to post
Share on other sites

  • Similar Content

    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am having issues with being able to post to my blog with platform 5. Currently when i click publish, it just shows the homepage of MoonBodySoul.com. That is until i open the page editor and change the scope from "All of type: Posts" to "Current Page Only". Then I have to re-insert the menu header as well. This seems like a really dumb process. In past versions of pagelines, I could just post a blog and the menu would be there and there would be no formatting issues. What can I do to fix this?
      MoonBodySoul.com
       
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
      Thanks.
    • tforasiepi
      By tforasiepi+
      My client is asking for a new blog layout similar to the one found here:  http://blog.perkinswill.com/pokemon-augmented-reality-and-the-future-of-urban-design/ 
      They have a splashy full-width background image overlaid with part of the blog and one sidebar.  The navigation arrows send you to the next post.
      Does anyone know if this is even possible using Framework 5?  If so, can you send me some advice on how to get here?
      Totally stuck!
      Thanks.
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I am using "Pins" for my blog now and I have some problems with the big style of the pins.
      I'd like to have smaller pins, how is it possible to make them smaller?
      Greetings from Germany,
      Tristan
      http://mc1r-magazine.com/blog/
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      Hi would like to have the thumbnail photos on the left side and not on the top of the topic to the blog post. Where can i fix that?
      http://mc1r-magazine.com/blog/
      Greetings from Hamburg,
      Tristan
×