Jump to content

Archived

This topic is now archived and is closed to further replies.

petere21

DMS editor hangs with filtering and selettore tabs section

Recommended Posts

petere21+    3
petere21

I wanted to use Filtering section and Selettore tabs section with the flatten theme. After using sections I was unable to start DMS editor (hangs) anymore. Both time after using section. After first crash I asked ellen (as dev of Filtering) second section crash looks like problem from the flatten or DMS side. I ve tried it with different theme (VIEWER) problem is still the same. It looks like DMS editor

 

Could anyone help me?

 

DMS

Flatten

Filtering

Selletore tabs

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, what was the response from the developer?

 

Have you disabled each of the above sections one by one to see if its one of them causing the issue or if it only happens if they are both active?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
petere21+    3
petere21

sure several times But I cannot have site without plugins a weeks :-) any plugin any cash except od DMS pro tool

 

I tried to ask section developer before but more a week without any reason. 

Share this post


Link to post
Share on other sites
James B    436
James B

Sure, what I mean was what was the outcome of the test? Was it filtering or selletorre causing the problem? Or did it only happen when both were active at once? Once we know which is causing the problem, we can ask the developer to investigate for you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
petere21+    3
petere21

no first problem is filtering a days ago

second problem with the same symptom is selettore tabs which I have buy only today

I implement it independly to flatten theme and DMS everything is upgraded up to date 

After drag into page I an not able to load DMS editor anymore

I have to physically delete section and start again from zero

 

a lot of other imported sections (from theme or outside theme) works perfectly without problem

 

At first it looks like theme conflict but after changing theme all was the same Flatten/viewer

 

If someone want I have made test page with symptom with adm user to see it from inside

Share this post


Link to post
Share on other sites
James B    436
James B

If the other sections are working ok when used in either the standard theme or the child theme then it will must be down to a problem with the third party section.

 

I have moved your thread into the product authors page for selettore tabs to see if he can advise further for you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
petere21+    3
petere21

I turned off flatten nor any child theme
 
I turned on DMS active everything OK It working
 
 
Copy Selettore tabs into sections - registering DMS still OK
When I drag filtering into page stil working whem I try to edit parameters refresh hangs (see pic)
 
Copy Filtering into sections - registering, DMS still OK, When I drag filtering into refresh hangs (see pic)
 
no more edit chance just delete sections

flatten is out of problem (both section not working with DMS directly)

 

http://demo1.forma.sk/res.jpg here is the result

Share this post


Link to post
Share on other sites
petere21+    3
petere21

Selletore tabs and filtering after upgrading working

Share this post


Link to post
Share on other sites

  • Similar Content

    • wendygordon
      By wendygordon+
      Wondering if it is possible to use posts or custom post types instead of pages.
      thanks so much.
    • JawDesigns
      By JawDesigns
      Hi,
       
      Thanks for providing this section. It looks great. However, I was hoping there could be a fix for the following annoying issue:
       
      1) On a smaller screen (mobile) please navigate to the following website: http://tslandscapes.co.uk/services/
      2) The 'Design' tab should already be displayed and open
      3) Scroll down to the 'Construct' tab
      4) Click on the 'Construct' tab ***issue*** Browser starts scrolling weirdly and you loose your place on the website
      5) Scroll down to the 'Maintain' tab
      6) Click on the 'Maintain' tab ***issue*** Browser starts scrolling weirdly and you loose your place on the website
       
      Can and is there a way to fix this please? It makes the tabs very hard to use on mobile phones as I keep looking where I am on the web page.
       
      Kind regards,
       
      James Wilson
       
    • wendygordon
      By wendygordon+
      I have noticed that when I use this product on Sub Menu items, if i change the tabs on 1 submenu item, it changes for all of the pages in that submenu.  I want each page in the submenu to have the different tabs. is this possible?
    • jDub
      By jDub
      Hi there,
       
      When I'm using pages for the content of my Selettore tabs, no images will show up on the page.  Instead it's just a big white space.   http://vendettaminingcorp.com/main/our-projects/  (please see Geology tab)
       
      Images will work fine when I use them in the custom layout text space, however if I don't want to use the "sub title" or "media" space, when left blank the default text and image appears. http://vendettaminingcorp.com/main/our-projects/   (please see Location tab)
       
      I've search through the php in the plugin and can not find where to resolve this.  Furthermore, I can not fine the css class where I can edit the custom layout styles on the header (it's to big and I don't want it centred.)
       
      These problems are apparent through out all browsers.
       
      Thank you in advance.
    • davidcosgrove
      By davidcosgrove
      I am using the Sellatore Tabs on a website in development. 
       
      Two screenshots attached - one from the dashboard showing the page and the image embedded (001.png).  The other (002.jpg) shows the page with Sellatore tabs and the image does not appear.  No matter what image I insert into the page, it doesn't show up on the front end.
       
      Please help - thank you!
×