Jump to content

Archived

This topic is now archived and is closed to further replies.

petere21

Selletore tabs conflict with Flatten theme

Recommended Posts

petere21+    3
petere21

I wanted to use Filtering section and Selletore tabs section with the flatten theme. I was unable to start DMS editor both time after using section anymore. After first crash I asked ellen (as dev of Filtering) second crash looks like problem from the flatten or DMS side.

 

Could anyone help me?

 

DMS

Flatten

Filtering

Selletore tabs

 

Now I ve tried it with different theme (VIEWER) problem is still the same. It looks like DMS editor

Share this post


Link to post
Share on other sites
tmeister+    38
tmeister
What is the exact problem?
 
Now I ve tried it with different theme (VIEWER) problem is still the same. It looks like DMS editor

 

 

 
 
With this we are sure that the issue is not in the child themes, so:
 
1.- Do not use any child theme (Clean DMS)
2.- Install and activate just one section ( Selletore tabs )
3.- See what happen.
4.- Deactivate Selletore tabs
5.- Install and activate Filtering
6.- See what happen.
 
Also if you can take a screenshot to the JS console would be great, please let me know what are your findings.
 
Best,
Enrique.

Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites
petere21+    3
petere21

I turned off flatten nor any child theme
 
I turned on DMS active everything OK It working
 
 
Copy Selettore tabs into sections - registering DMS still OK
When I drag filtering into page stil working whem I try to edit parameters refresh hangs (see pic)
 
Copy Filtering into sections - registering, DMS still OK, When I drag filtering into refresh hangs (see pic)
 
no more edit chance just delete sections

flatten is out of problem (both section not working with DMS directly)

 

http://demo1.forma.sk/res.jpg here is the result

Share this post


Link to post
Share on other sites

  • Similar Content

    • wendygordon
      By wendygordon+
      Wondering if it is possible to use posts or custom post types instead of pages.
      thanks so much.
    • JawDesigns
      By JawDesigns
      Hi,
       
      Thanks for providing this section. It looks great. However, I was hoping there could be a fix for the following annoying issue:
       
      1) On a smaller screen (mobile) please navigate to the following website: http://tslandscapes.co.uk/services/
      2) The 'Design' tab should already be displayed and open
      3) Scroll down to the 'Construct' tab
      4) Click on the 'Construct' tab ***issue*** Browser starts scrolling weirdly and you loose your place on the website
      5) Scroll down to the 'Maintain' tab
      6) Click on the 'Maintain' tab ***issue*** Browser starts scrolling weirdly and you loose your place on the website
       
      Can and is there a way to fix this please? It makes the tabs very hard to use on mobile phones as I keep looking where I am on the web page.
       
      Kind regards,
       
      James Wilson
       
    • wendygordon
      By wendygordon+
      I have noticed that when I use this product on Sub Menu items, if i change the tabs on 1 submenu item, it changes for all of the pages in that submenu.  I want each page in the submenu to have the different tabs. is this possible?
    • jDub
      By jDub
      Hi there,
       
      When I'm using pages for the content of my Selettore tabs, no images will show up on the page.  Instead it's just a big white space.   http://vendettaminingcorp.com/main/our-projects/  (please see Geology tab)
       
      Images will work fine when I use them in the custom layout text space, however if I don't want to use the "sub title" or "media" space, when left blank the default text and image appears. http://vendettaminingcorp.com/main/our-projects/   (please see Location tab)
       
      I've search through the php in the plugin and can not find where to resolve this.  Furthermore, I can not fine the css class where I can edit the custom layout styles on the header (it's to big and I don't want it centred.)
       
      These problems are apparent through out all browsers.
       
      Thank you in advance.
    • davidcosgrove
      By davidcosgrove
      I am using the Sellatore Tabs on a website in development. 
       
      Two screenshots attached - one from the dashboard showing the page and the image embedded (001.png).  The other (002.jpg) shows the page with Sellatore tabs and the image does not appear.  No matter what image I insert into the page, it doesn't show up on the front end.
       
      Please help - thank you!
×