Jump to content

Archived

This topic is now archived and is closed to further replies.

abielski

Live Site Not Updating

Recommended Posts

abielski

I am running Pagelines DMS v 1.1.5

I am running WordPress 3.8.1

 

What I see in Admin and what I see on the production site do not match. The admin view is correct and the production view is incorrect. I have attached an example for you so you can see the significant difference.

http://www.crossfitdoneright.com

 

Everything worked fine until I upgraded DMS. My site is cached using a CDN network. I cleared the cache last night and still no resolution. However the cache should have had the site correct, not incorrectly as displayed. So I am not sure what is going on.

 

Please help!!

 

Admin View

[attachment=1931:Admin.png]

 

Live Site

[attachment=1932:Livesite2.png]

Share this post


Link to post
Share on other sites
James B

Hi there, do you have the Pro Tools plugin activated, is the CDN information set up in the admin panel inside there?

 

Also are you/have you tried flushing the cache via settings > resets > flush css/less. Then clearing the browser cache you're testing in the ensure the live site is being fully displayed.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
abielski

CDN was set correctly in Pros Tools Plug-in

I unchecked the cache section checkbox and updated permalinks (changed format and then changed back)

 

It all seems to work now.

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • DonRicardoRVM
      By DonRicardoRVM+
        First of all, sorry for my bad English.  I am developing an ecommeece with wp, woocommerce, PL5 and quickshop, and I need to do some changes in the simple product grid. I want to change the classes of some divs, but I can't find the templates. 
      Also, I change the grid of the category products pages, but I didn't make it correctly.
      This is the cat archive's: http://globosdemar.com/wp/categoria-producto/camisetas-para-ninos-y-ninas/
      Can you help me?
×