Jump to content

Archived

This topic is now archived and is closed to further replies.

davemoppert

Fixed Navbar - displaying two menus

Recommended Posts

davemoppert    6
davemoppert

I am building a website using DMS and noticed that the Fixed Navbar will display the menu I assigned to it on a computer BUT when I shrink the browser down to view the mobile menu - it does not display the menu I assigned to it. You can see it here: http://54.205.173.165/

Share this post


Link to post
Share on other sites
davemoppert    6
davemoppert

BTW - I don't have any plugins installed. So not a plugin conflict.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Dave

 

Do you have a menu setup for just those two links? In the navbar settings you can choose the navbar menu, but then in settings > layout and nav you have the option to set the global menus which include your mobile menu. Do you have something else selected in the drop down in that field?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
davemoppert    6
davemoppert

Wow. Now I feel sheepish -- although geez that is an awkward setup. So I have to set the global settings in Layout & Nav AND also under NavBar? Thanks.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Dave, yeah I think the reason behind it was because some people previously requested an option to put a different menu up on the mobile site from the one on the desktop. It is a bit unconnected, I would imagine in a future update that will all go under one panel, I'll suggest it to core.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • mrhinsh
      By mrhinsh
      Guys,
       The ProPricing plugin does not seam to render shortcodes.

       
      I am using WP-Types, and as you can see the shortcode is rendered in the "Elements" but not in the "ProPricing".
      Can we get a fix?
×