Jump to content

Archived

This topic is now archived and is closed to further replies.

yaerproductions

Dragging into Columns... Can't Drop in the right place

Recommended Posts

yaerproductions

Hi there,

 

I was using Pagelines for a while, but just started on DMS a few days ago. I feel like everything is going well for the most part, but I can't, for the life of me, get things to drop into the columns.

 

Is there a trick I'm missing? Is there any way to click-asign the components to sections in my page?

 

Basically, I drag a component onto my page, but it won't settle into a column. It goes before my column, after my column, or between my columns (which seems wrong). I have found that if I drag an element into the far left column VERY quickly, sometimes it will anchor the right one or two columns enough to get something in... but usually no.

 

I can keep trying, and maybe eventually I'll get it in there... but in the meantime, I'm going to pull a muscle in my neck from all the stressful drag.... hold.... hold... drop... FAIL! I'm going crazy!

 

Has anyone encountered this or have an easy fix?

Share this post


Link to post
Share on other sites
James B

Hi I've not encountered this personally. Usually you can just drag the item into the page slowly, if it doesn't nestle in the correct area, pick it up and move it over into the required space. Remember that you'll need to place in some columns, containers first if you want the section to appear in a specific place. Get the container into the correct position using the editing options at the top to position it, set the width etc. Then add your section into that container.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
tiltcreative

I am having this problem too. I am trying to have two columns, use one as a tall column on the side, then split the other one into two columns, and then have a wide column under those that takes up all but the one tall column. So this would require putting two columns inside another column, and then another thing underneath. It lets me drop the new column in sometimes, but then says I have to refresh the page and isn't there after I refresh. And sometimes it just seems to bounce around like I'm chasing it but can't put the columns in there.

 

So my main question - can you put a column inside another column?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

You can not place a Column section inside a column, not sure why you would want to do that. You use the Column section and if you want to have two section side-by-side then just reduce the widths of those sections inside that column section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tiltcreative

Sorry to be confusing... most of the sections in Pagelines are horizontal, and wanted to make my page a little different by having my iBoxes in a vertical column that is the full height. Then two items to the right of them at the top (image and text left and right, using a scrolling text box), with another item underneath (a line of images using Flipper or something like that) that spans both but not the iboxes. That's why I was trying to put columns inside columns. Otherwise my flipper doesn't start until the iboxes end, leaving a big space in the middle.

 

Thanks -

 

Joni

Share this post


Link to post
Share on other sites
Danny

If you want a to have an iBox section at a specific width and have the iBoxes displayed one under another. All you need to do is reduce the width of the iBox section or place it in a Column section.

 

Lets say, you want a three column layout, with each column, in the left column you want the iBoxes section displaying 4 boxes, but only one per line. To do this, simply select 12 from the Number of Columns for Each Box (12 Col Grid) option. This will display one box per line.

 

If you wish to do everything else you mention in your post above, just add those sections to the column on the right and configure the sections. To have multiple sections side by side inside a column section, then reduce the sections width, if you want to have two sections the same width side by side in a Column section, then set the width of each section to 6/12.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×