Jump to content

Archived

This topic is now archived and is closed to further replies.

welcome

Menu Troubles

Recommended Posts

welcome

Hi,

 

#1  

I have two DMS sites and on one I am missing the black bar at the top (pic) and drop down menu on left  which lets me toggle back to the dashboard. How can I get this to show?

 

 

 

 

#2

I am using NavBar and two parent pages have sub pages.  If I click on either parent above the sub pages they do not open. How can I fix this?

 

Thanks,

Share this post


Link to post
Share on other sites
James B

Hi there, there's no picture attached for #1 :-)

 

In regards to #2, this is how the navbar works unfortunately. The top item acts only as an anchor for the dropdown, not a link. This is due to the rise in touch screen devices, if someone on a mobile was trying to access the dropdown they would activate the link each time it was pressed.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
welcome

#1 

What is missing is the Black bar at the top that lists:  Website, Page, "New" Edit Page" "Last Imported Template". as well as the drop down that lets you get back to "Dashboard" Theme, Customize, Widgets etc. 

 

#2

So you just make a blank page for the top menu item when you have child pages?

Thanks

Share this post


Link to post
Share on other sites
James B

Hi there, the wp admin bar is controlled by your Wordpress user profile, you can turn it on/off by going into the user profile, clicking the show toolbar option and saving - http://screencast.com/t/GBAzvXWA

 

You don't have to create a new page for the menu, you can add the item in a custom menu using a link/url field, and instead of providing a link adding # which will make it an anchor. http://screencast.com/t/oIjIT00VoLeC


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
welcome

Thanks, but I do have "toolbar" checked.  The black bar and menu disappear when I click "Visit Site".

 

Re: menu.  When I make changes to the menu and click save.  The menu tabs won't save.  For example if I move a page under another, and click save it reverts to it's original place.

 

Thanks for your help

Share this post


Link to post
Share on other sites
Danny

Can you disable all active plugins except and see if the problems persists. If they do please contact our helpdesk and provide a link to your site, admin username/password, then we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
welcome

I have sent the login, but have not heard back about how to fix it.  I have tried creating a new menu, but it will not save the sub menu items, and sometimes will not save a parent level page.  I have gone back and made sure each sub is assigned a parent, but still does not work.  Are there any settings i could be missing?  I still have my plugins disabled and my site does not look good as it's missing key pages.  Please let me know how to fix this.

Thanks,

Share this post


Link to post
Share on other sites
greenfly

welcome - taking a look at this now for you 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

Have logged onto your site and everything seems to be working ok. Can you verify this for us please? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
welcome

Thanks for looking into this,

I just tried to fix the menu and it still won't save in the proper order.  For example trying to put Triangle living under About the Area won't save.

Share this post


Link to post
Share on other sites
James B

Hi there, do you mean the sub menu anchor, the triangle icon next to it? This is currently showing on the live site - http://screencast.com/t/zwQxQBpYoIi


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×