Jump to content

Archived

This topic is now archived and is closed to further replies.

LAMF

"Read More" rev slider button customization

Recommended Posts

LAMF

I have looked through many forum posts about customizing revslider because I want to make the whole image to link to their pages, much like quick slider does. 

 

1) I can't change the .php; no host access

2) I tried making quick slider full width, but I'm not experienced enough to make it work

 

So... I came up with a third way. What if I could take the "read more" button, expand it to cover the full width of the screen, remove its animation, text, and opacity, and virtually layer that button over the entire image? 

 

I've tried using chrome to identify the variables at play, but can't find where to nudge. I need help making these images link to pages without having a "read more" button on each slide! Please, any help or recommendations would be greatly appreciated!

Share this post


Link to post
Share on other sites
James B

Unfortunately that won't work, the link is in the text, its not assigned to the image in any way so if you remove or hide the text (even if the container was full width) there would be no link to click on.

 

You can adjust the margins for the quickslider to make it appear full width. But you might have to tweak the mobile version if it doesn't display correctly on mobiles/tablets. Just add the css below and adjust the % value to fit.

 

.flexwrap, .fslider {
    margin-left: -4%;
    margin-right: -4%;
    position: relative;
}

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B

You're welcome, have a good weekend.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • jagipson
      By jagipson+
      I am building a site on this url: http://www.recruiterwebsitedesign.com/hager/
      I have a couple questions about the Rev Slider. How can I disable the time completely? I am not asking how to make the progress bar disappear. I want the slider to only automate by the user clicking the left or right arrow. 
      The next question is I want to add a video file on all three slides. What I see is happening is I added one on Slide three. It looks like the video is just constantly playing in the background. So, when the user gets to the third slide it maybe half way into the video. Shouldn't the video slide start once the user clicks this slide? 
      The last thing is if my video is 5 seconds long can the rev slider automatically change to the next slide after the video is over? I could just change the time to 5 seconds on the rev slider but one could be 5 the other could be 10seconds. So, that wouldn't work. 
      Let me know what my options could be.
      Thanks
    • arcangel
      By arcangel+
      Hi
      I cant change the images on the rev slider anytime I refresh the page it goes back to the old images.
      I am using the Pinspro theme with Pagelines pro DMS
      My site is:
      http://blog.arcangel.com/
      I had a look through the forums and noticed someone else had a similar problem and it got fixed with an update.
      However in the website backend it says everything is up to date.
      Can someone please tell me how I can update to the latest version if there are not update options in the backend.
      Or if you think there is another solution to the rev slider problem that isn't update related :-)
      Many thanks
      Lee
       
       
    • Eppi
      By Eppi
      Hi,
       
      since some days I have problems with the Rev. Slider. The slider is loading and did not stop loading. Sometimes it works as is should and sometimes only loading. Attached I send some screenshots to show the problem.
       
      If you click reload inside your browser the problem should occur often.
       
      Has anybody an idea how to fix it? I did not change anything on the start website (where the slider is placed).
       
      Here is the link to my site: http://xs.gy/t2w
       
      Thanks
       
      Eppi
       
    • abuzzelli
      By abuzzelli+
      Hi, I'm having an issue with my text in the rev slider on this site not being responsive. How can I fix this?
       
      http://fitwithmai.com/
    • Aires
      By Aires
      Hi, I have tried the pl animations and these   http://previous.themepunch.com/revolution4-jquery/liveguide/03.Sample-FullScreen.html and  http://www.orbis-ingenieria.com/code/documentation/documentation.html#!/layout   For the Rev slider and none of them seem to work.    Some of the captions classes don't seem to work either.   Any suggestions.    Aires
×