Jump to content

Archived

This topic is now archived and is closed to further replies.

franckhelin

Trouble with Widget Logic

Recommended Posts

franckhelin    0
franckhelin
Hello, 
 
I use an older version of Pagelines (v 2.4). I have trouble getting Widget Logic. Indeed, there are only the functioning conditions Post. The rest does not work (category, etc..) I think it is a conflict with other plugins but I'm not sure. Can someone help me to debug? Thank you.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I've not used widget logic before personally, The best way would be to disable all other plugins and leave only widget logic active with the basic Framework. Make sure you're using the latest version of both the plugin and the Framework.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
franckhelin    0
franckhelin
Hi,
 
Thank you, but I already know what you write. I wish debugger. It does not matter. 
Do you know an equivalent plugins?

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I think these two are similar to widget logic

 

http://wordpress.org/plugins/display-widgets/

 

http://wordpress.org/plugins/wp-page-widget/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
franckhelin    0
franckhelin

Cool. Thank you very much ! Have a good day.

 

F.

Share this post


Link to post
Share on other sites

  • Similar Content

    • kwaoru
      By kwaoru
      Hi,
      After I installed platform 5, a Scroll Nav stopped working properly. It stopped following down as I scroll down the screen and it is very frustrating....
      I tried to add a new Scroll Nav, deactivated platform 5 or whatever I could think of to refresh to get the function back but nothing works out...
      Please please please help me wise folks out there!
      Thanks,
    • kwaoru
      By kwaoru
      Hi,
      After I installed platform 5, a Scroll Nav stopped working properly. It stopped following down as I scroll down the screen and it is very frustrating....
      I tried to add a new Scroll Nav, deactivated platform 5 or whatever I could think of to refresh to get the function back but nothing works out...
      Please please please help me wise folks out there!
      Thanks,
    • dawsonbarber
      By dawsonbarber+
      What's the best way to get custom post types with different taxonomies/terms to display different widgets in the sidebars?   For example, I've created a custom post type for Market Updates with a (hierarchical) taxonomy of Property Types.   I've got 3 different Property Types: Detached Homes Townhouses Condominiums I've created 3 different sidebars using the Sidebar Manager Light plugin: each one named for the above-noted Property Types.   I've created 3 different Views using WP Toolset Views for each Property Type.   I've added the Views to the sidebars in the WordPress widget area.   I'm trying to use the Widgetizer section in the sidebar of each Property Type to display only the same types of properties (i.e., I only want Detached Homes Property Types to display in the sidebar of a Detached Homes custom post type).   But it's not happening for me.   No matter what, I get the same widgets in the sidebars of different pages (so Detached Homes shows up in the sidebar of Townhouses and Condominiums).   I don't seem to be intellectually capable of figuring out how to get specific widgets to show up in the sidebars of specific custom post types (and only in those sidebars).   I've tried Widget Logic (the plugin) with conditional tags and have tried custom templates but I can't get it to work and it's doing my head in.   The site`s still under development but here`s a link to a page about Detached Homes, in case it helps: http://abbotsfordrealestate.co/market-updates/detached-homes-may-2014/   Can anybody tell me what I am missing / doing wrong?   Thanks
    • kulmetehan
      By kulmetehan
      First of all... I'm a premium (paying) user but I the system doesn't seem the recognize me. So I wasn't able to open a topic in the other support topic.
       
      Anyway... This is what i'm facing. Please see screenshot here: 
       
      http://cl.ly/image/2R3p0c1n443N
       
      What you see here is a pro pricing table. I've set the number of plans to 1. So there's only 1 plan in the entire column. Now I want to place it next to some text. But when I set the column width to 6, the pricing plan also becomes smaller. Even though it's the only plan and it would fit easily in a width of 6 (or 7).
       
      But unfortunately, rather than it fitting, what you see on the screenshot happens.
       
      Please help. How can I get the plan to be full width even though I make the column smaller?
       
       
       
    • suzyo
      By suzyo
      I can't exclude a widget from search results using Widget Logic, because search results is not exactly a page with an ID, is this correct?
       
      Or does it have an ID? 
×