Jump to content
  • Similar Content

    • jeremykirke
      By jeremykirke+
      Hi Chris,
      I've used Modal Popup on a site before and it worked brilliantly but I can't get it to work on this site: http://mydreamyprovence.com/
      The screen goes "dark" but the pop up (containing an email newsletter signup form shortcode) doesn't appear. I put a button on the page http://mydreamyprovence.com/contact-me/ so I could test it. 
      DMS version is  2.1.8
      WP 4.0
       
      Any ideas?
      Jeremy
       
        
    • Rob Thomas
      By Rob Thomas+
      I am having a problem with the latest install (Version 2.1.3) on Bad Ass Short Codes (which I haven't used until now). Everything works, except for the Quote. It works fine in DMS Visual Editor, but will not render correctly after you have logged out of WP and the Visual Editor. The result returns in Chrome, Firefox or Safari. I have tested this with plugins turned off and with different websites and different servers and I always get the same result. 
    • chrisayers
      By chrisayers+
      I am having difficulties getting Bad Ass Shortcodes to work on a site after upgrading to latest DMS. I purchased the plug-in last week so I assume it is the latest. A v is not listed on the admin page. I am getting a call to process error. I have enclosed a screen cap link.
       
      Error  : Call to a member function process_foot() on a non-object in on line
       
      http://oakridgefootball.net/wp-content/uploads/2013/08/bad-ass-error.jpg
       
    • sum247
      By sum247
      Hi,
      I went to choose the flex slider option and it just says content (where I'm assuming the pictures are supposed to go but I can't guess how the slider is supposed to know what images I want and there is no explanation or sample to know how to place the images in there (it's says image url but it is the long image url and do I place a comma after each one) can you please make this clear?
       
      Thanks,
      Yani
×