Jump to content

Archived

This topic is now archived and is closed to further replies.

pglnhere

DMS FROZEN

Recommended Posts

pglnhere

My dms tool bar just stop working. It won't move and I no longer have the option to remove or add anything. What do I do?2j62zx2.png

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Its most likely caused by a plugin, try disabling them all and see if this fixes the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
discotoast

this is likely due to a javascript / jquery conflict somewhere. If you are running chrome, press F12 and go to the console, usually big errors are marked in red. 

pay attention to anything that says $ is not defined or whatever. thats deffinitely a jquery conflict of sorts.

if you do find that after disabling and then re-enabling one by one, you notice the error happen, follow this procedure, and paste the error and someone might have a better answer for ya. 

Share this post


Link to post
Share on other sites
pglnhere

I have a macbook F12 ain't doing anything for me. 

Share this post


Link to post
Share on other sites
pglnhere

Hi,

 

Its most likely caused by a plugin, try disabling them all and see if this fixes the issue.

I didn't have any plugin's active. 

Share this post


Link to post
Share on other sites
James B

Hi there, if you have PageLines Pro Tools installed check in the admin panel to see if you have checked to enable CDN or any other checkboxes inside there. Uncheck as if these don't apply to your site it will cause the editor loader to loop.

 

http://screencast.com/t/FpicuroZ

 

Remove any customer scripts or header scripts in case these are causing a js conflict.

 

Open chrome dev tools like you would if editing the css, click on the console tab and refresh the page, make a note of any errors listed and paste them in here. http://screencast.com/t/TayIwldvgn

 

Enable the debug option in settings>advanced via your DMS control panel and let us know once actioned.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
gabelloyd

I had a similar problem after deleting a template that was in use by a category archive page in my child theme.  If you are using a child theme, save your work (Themes > Import Configs > Publish and Download all DMS Configs), then active the parent DMS theme.  When I did this, I was able to see the pages that were hanging, change the template assignment, save it and then activate my child theme.  The pages no longer hung for me.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×