Jump to content

Archived

This topic is now archived and is closed to further replies.

Alex S

Featured Images (Posts) Have All Dissappeared

Recommended Posts

Alex S

Feels as though I'm constantly posting on here, sorry! Anyway, I have an issue with the post page of my site. This morning, everything was fine, but upon refreshing the page this afternoon I now see that all the featured images for blog posts no longer appear. 

 

How can I resolve this? And more importantly, why are things changing in DMS without me implementing any changes? (2 steps forward, 10 steps back. Very frustrating.)

 

Share this post


Link to post
Share on other sites
Simon
Featured images are part of WordPress, you add them on the post edit screen in wp-admin.

Share this post


Link to post
Share on other sites
Alex S

Simon_P I have already added them. Up until this afternoon they were showing correctly. 

Share this post


Link to post
Share on other sites
Simon
Are the images still attached to the posts?

Share this post


Link to post
Share on other sites
Alex S

Simon_P In the Wordpress editor, it's still showing that they're set as a featured image, but on the blog page itself the images don't appear. You can see here: http://yourbestimpression.ca/the-ybi-blog/

 

Should I use list layout or magazine layout? Add some CSS?

Share this post


Link to post
Share on other sites
Simon
Check you have images enabled in the postloop setting

Share this post


Link to post
Share on other sites
Alex S

Simon_P I'm not seeing an option to enable images in the postloop setting on my end... just a thumbnail option.

Share this post


Link to post
Share on other sites
Alex S

Simon_P That only shows an enable thumbs option though, right? I need full width feature images to show like they did before.

Share this post


Link to post
Share on other sites
Alex S

Simon_P Yeah exactly. That's the way they were before they just disappeared. How can I get that back? It's still set as a featured image, it just doesn't appear on the post page anymore. 

Share this post


Link to post
Share on other sites
Simon
Can you take a screenshot of he settings you are referring to please.

Share this post


Link to post
Share on other sites
Alex S

[attachment=1901:Screen Shot 2014-01-16 at 7.14.53 PM.png]Simon_P that's the option in the WP post page. 

Share this post


Link to post
Share on other sites
James B

hi there, have you managed to resolve this. All feature images are showing on the page when i view the blog - http://screencast.com/t/VtbUb9PBdUo


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Alex S

James B Not entirely resolved, the images used to display full column width and are now just thumbnails. Which, I suppose, is better than nothing. 

Share this post


Link to post
Share on other sites
James B

Hi there, to get the images to show full width they need to be selected as 'on top' in the DMS control panel options for the post loop - http://screencast.com/t/7zQ0JLGJ9Ayz


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Alex S

James B Perfect! Can't believe I missed that after staring at it for so long. Thanks :)

Share this post


Link to post
Share on other sites
James B

You're welcome, glad you got sorted :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×