Jump to content

Archived

This topic is now archived and is closed to further replies.

fliptheu

What is causing this? (Screencast included)

Recommended Posts

fliptheu    4
fliptheu

All I can say is check out the screencast here: http://goo.gl/EXKxOL

 

I saved my work yesterday, everything was working just fine. I then duplicated a section today, and boom the footer area now has all of this space below.

 

Why?


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, that is strange, I can't see anything in the video that would be causing that, we'd need to look at the code on the live page to see if the space is coming from somewhere else. Do you have a link to the site we can check out.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

Hi there, that is strange, I can't see anything in the video that would be causing that, we'd need to look at the code on the live page to see if the space is coming from somewhere else. Do you have a link to the site we can check out.

 

Yes site is in maintenance mode.

 

You can go to http://reading2success.com/wp-admin/

 

Danny: Removed admin username and password!

 

Thanks! I looked around and for the life of me could not figure out the cause.


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

I've looked inside the site, the only thing I can see in the error console relates to some type of app ID error relating to FB, which is assume is facebook? Do you have any facebook apps/connections set up on the site?

 

Tracking back to see if theres any other cause, what section was it you duplicated? Have you tried deactivating the plugins temporarily, including the maintenance plugin to see if any of them are adding additional code.  I didn't do this when logged in, in case you had any settings which might have been lost etc. The maintenance plugin seems to add a full screen bg image so I wonder if this whats enlarging the supersize bg div.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

I will take a look at disabling the maintenance plugin. I have no FB apps/plugins being used. 

 

I duplicated a sellatore tabs section. I have done it before with no issue. 

 

Thanks for taking a look.


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

I disabled maintenance mode, and deleted plugin. Been trying to find this out for a bit. Any ideas?


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

I think I may have found what is going on. 

 

Selletore Tabs is causing an amount of visible whitespace below it's section, which happens to bleed into the footer area, dependent on the tab with the most content's height.

 

Thats a bit unacceptable, how can this be resolved? tmeister


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I've moved your topic to the correct forum and also removed your admin username and password, in future send this information to our helpdesk with a link to your topic or via PM.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
montanauk    0
montanauk

Hi, i have also been having the same issue with the white space. Seems to set the page height to the height of the page with the most content. Still waiting for an update / solution. 

 

Feeling a bit cheated at the moment 

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

Hi, i have also been having the same issue with the white space. Seems to set the page height to the height of the page with the most content. Still waiting for an update / solution. 

 

Feeling a bit cheated at the moment 

 

As am I...

 

Any solutions tmeister


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

This is like a game now: 

 

Bump tmeister


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

tmeister

 

I hope your vacation is going well?


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

tmeister

 

If you don't know the issue, or have a fix, at least comment that you are alive, and have received these messages, and maybe are willing to sort out the problem. This is getting almost comical.

 

BUMP


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

I've had this issue too. Quite annoying

Share this post


Link to post
Share on other sites
tmeister+    38
tmeister
Hi there guys,
 
I'm not apologizing here, just going to say that a member of my family die recently and for sure fliptheu is not a game and i'm not enjoying any vacations. 
 
Back to business.
 
The issue is fixed, please update to version 1.3.3, the tabs container only use the hight of the current tab, with this, the blank space ( created for the hidden tabs) is not longer visible.
 
Best,
Enrique.

Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites

  • Similar Content

    • wendygordon
      By wendygordon+
      Wondering if it is possible to use posts or custom post types instead of pages.
      thanks so much.
    • JawDesigns
      By JawDesigns
      Hi,
       
      Thanks for providing this section. It looks great. However, I was hoping there could be a fix for the following annoying issue:
       
      1) On a smaller screen (mobile) please navigate to the following website: http://tslandscapes.co.uk/services/
      2) The 'Design' tab should already be displayed and open
      3) Scroll down to the 'Construct' tab
      4) Click on the 'Construct' tab ***issue*** Browser starts scrolling weirdly and you loose your place on the website
      5) Scroll down to the 'Maintain' tab
      6) Click on the 'Maintain' tab ***issue*** Browser starts scrolling weirdly and you loose your place on the website
       
      Can and is there a way to fix this please? It makes the tabs very hard to use on mobile phones as I keep looking where I am on the web page.
       
      Kind regards,
       
      James Wilson
       
    • wendygordon
      By wendygordon+
      I have noticed that when I use this product on Sub Menu items, if i change the tabs on 1 submenu item, it changes for all of the pages in that submenu.  I want each page in the submenu to have the different tabs. is this possible?
    • jDub
      By jDub
      Hi there,
       
      When I'm using pages for the content of my Selettore tabs, no images will show up on the page.  Instead it's just a big white space.   http://vendettaminingcorp.com/main/our-projects/  (please see Geology tab)
       
      Images will work fine when I use them in the custom layout text space, however if I don't want to use the "sub title" or "media" space, when left blank the default text and image appears. http://vendettaminingcorp.com/main/our-projects/   (please see Location tab)
       
      I've search through the php in the plugin and can not find where to resolve this.  Furthermore, I can not fine the css class where I can edit the custom layout styles on the header (it's to big and I don't want it centred.)
       
      These problems are apparent through out all browsers.
       
      Thank you in advance.
    • davidcosgrove
      By davidcosgrove
      I am using the Sellatore Tabs on a website in development. 
       
      Two screenshots attached - one from the dashboard showing the page and the image embedded (001.png).  The other (002.jpg) shows the page with Sellatore tabs and the image does not appear.  No matter what image I insert into the page, it doesn't show up on the front end.
       
      Please help - thank you!
×