Jump to content

Archived

This topic is now archived and is closed to further replies.

suerama

Viewer gallery doesn't display videos

Recommended Posts

suerama+    2
suerama

It works fine with image files, but not with videos.

 

I tried my own youtube video, and even tried copying the youtube and vimeo examples shown in the UI, but all that appeared was a black field with a colored horizontal bar underneath where the nav would go.

 

Do you know what the problem is?

Share this post


Link to post
Share on other sites
amos+    0
amos

I am having the same issue.  I tried both url and embed code...neither are working.

Share this post


Link to post
Share on other sites
amos+    0
amos

I just realized the video works once I drop the image in the "slide image."  Worked using the url like the example.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I just added a video URL and an image for the thumb and the video(s) loaded without any issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • suerama
      By suerama+
      At one point developing my site I added some test text. It says: "Testing a title." and "Testing a text block." I believe that I then deleted the section or the text. It no longer appears in my  Chrome browser, but it still is appearing below every post in Safari and Firefox. Since I cannot see it anywhere in Chrome, I cannot delete this text or section. 
      Here is a sample post url:
      http://ramacommunications.net/tribe-chain-p2p-insurance/
    • suerama
      By suerama+
      Hi, I recently updated wordpress and plugins and now changes simply do not register at all in the DMS interface. At first I can type in a textbox field, but I don't see that affecting the type on my page. Then I publish, see no effect. After that I can no longer even type in a text box interface field. 
       
      Wordpress interface works normally, it's just the DMS that isn't functioning.
       
      I'm setting up a dev site to troubleshoot this by disabling plugins, or reverting to a saved backup, etc. But I thought before I go to all the trouble someone might have a tip for me.
       
      Thanks in advance!
    • JasonLA
      By JasonLA+
      I seriously love Grandstand but it's become very buggy as I add more items. 
       
      Right now I've added around 40 images, all regular size. You can see it at zox.la/collection. 
       
      My issue is that I can no longer hit the edit button or have the pagelines editor open on that page for it to load. If I do, it just lags out until the google eventually asks me to kill the page. 
       
      Any suggestion for how to fix this? Grandstand is awesome for a sort of catalog option and we'd like to load all our products up on it for an easy way to browse that's separate from our store. 
       
      Thanks,
      Jason
    • itarsenal
      By itarsenal+
      I want to have two different pages where I showcase people and am thinking about the DreamTeam section
       
      One page would be people directly on my team, people I'd be okay with having user accounts on the site to some extent.
       
      Then on another page, others would be extended "team" members, more like recommended people...but people I wouldn't be okay with having access to the site in anyway.
       
      How does this work with DreamTeam, I want to know if this is worth my purchase, and can't based on the information page, I don't know enough about how it works.
       
      http://www.pagelines.com/shop/club/pl-dreamteam/
    • werdnags
      By werdnags+
      Hi Folks,
       
      I made my site on a temp URL and move it.  All looks great except the Grandstand sections I have on a few pages are not looking in line and the images and not resizing themselves.
       
      Before I moved it the images were lined up great.
       
      Anyone any ideas?  Thanks.
       
      Link to the site: http://urlgone.com/2f0807/
×