Jump to content

Archived

This topic is now archived and is closed to further replies.

lroberts00

Widget Problems

Recommended Posts

lroberts00

I cannot get the Business Hours plugin to be on the same line as the other widgets in the footer.  Is this a plugin issue or something I am not setting right with the framework?

 

www.theshippingzone.net

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The problem is with that widgets styling as far as I can tell, it has width set which is set to something wider than the column so it gets pushed below. Add the following to your custom CSS and see if this resolves your issue.

 

#site .businesshours {
width: 260px;
float: left;
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
       
      http://grandavenueshops.com/
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • 123jahson@gmail.com
      By [email protected]+
      Hello,
      Does anyone know how I can my site name to my website?  I would like to have it at the top left.
      Here is my site: https://howtostaysafeonthenet.com/
      I am still new to the platform, so any help will be appreciated.
      Thank you!
      Jason
    • Thijs
      By Thijs+
      Hi,
      somehow my post navigation won't show up beneath a post.
      Link to the website (Platform 5)
      Also with all plugins deactivated nothing shows up.
      I'd also like to make the post navigation visible on custom post types.
      What should I do:
      Continue to look for a CSS error? Or make a new section with a post navigation? ... ? Somebody give me hint please?
      Kind regards,
      Thijs
       
       
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

×