Jump to content

Archived

This topic is now archived and is closed to further replies.

lroberts00

Navigation

Recommended Posts

lroberts00    3
lroberts00

How do I customize the menu's to appear where I want them?  Currently I am using Nav Classic as a upper nav and NavBar for the sites page navigation.  Right now there are backwards, I want the NavClassics pages on the Nav Bar area, and vis versa.  Can some one please help?

 

www.theshippingzone.net

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @lroberts00 

 

If you send me a logon for your site with admin privileges to hello at pagelines dot com i will take a look for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Larah 

 

Before i look into this further - could you update to the latest version of PageLines Framework please. You should be running 2.4.4 

 

let me know when you have done this and i will look further. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

OK thanks - ill take another look for you. Thanks :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
lroberts00    3
lroberts00

Martin Davies where you able to take a look?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

I am not sure what you mean, by Nav classics pages on the NavBar and vice versa ? Also, you're using custom CSS to position your NavClassic menu outside your site using negative margins, negative margins should never be used to position anything unless you have no other options.

Also, we do not provide support to user created code such as CSS etc..


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lroberts00    3
lroberts00

I had to go with another option than the conversation above, bc my client was in a hurry to see the homepage.  How can I position the NavClassic like I have it without using negative margins? Please help.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Not sure why you even have the NavClassic active if its being set so that it can't be seen on the site, because of your navigate margins.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Actually why don't use just use the BrandingNav section instead of the Branding and NavClassic section ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lroberts00    3
lroberts00

Danny thank you, I changed to BrandNav. 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • bnapoli
      By bnapoli+
      http://731.34b.myftpupload.com/ this website is using the NavPro navigation in Platform 5. It has a lot of menu items, so it breaks to two lines when the window is sized down. What is the media query to make the navigation either a) switch to "mobile mode" at a higher width, or b ) expand the nav into two lines. Thanks
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
    • Thijs
      By Thijs+
      Hi,
      somehow my post navigation won't show up beneath a post.
      Link to the website (Platform 5)
      Also with all plugins deactivated nothing shows up.
      I'd also like to make the post navigation visible on custom post types.
      What should I do:
      Continue to look for a CSS error? Or make a new section with a post navigation? ... ? Somebody give me hint please?
      Kind regards,
      Thijs
       
       
    • DEgmond
      By DEgmond
      I would like to change the fontcolor in my simple nav...
      I know it has to do with CSS...
       
      I don't know if I have to use the "custom styling classes" or "Inline CSS styling". I don't know the difference between them.
      I looked with Chrome in the code of the site - about 3800 rules pfff - 
       
      I was not able to find the code that changes the fontcolor of my Simple Nav section into white (#ffffff)
       
      Can anybody help me...
       
       
×