Jump to content

Archived

This topic is now archived and is closed to further replies.

TourKick (Clifford P)

child theme LESS only works when logged in

Recommended Posts

TourKick (Clifford P)    1
TourKick (Clifford P)

http://avisualadvantage.net/julieRealtor/

 

Some of the child theme's code is taking effect, but this is the code that is not working when logged out (but does work as desired when logged in): http://paste.pagelines.com/7be0blQh

 

Logged in: http://cl.ly/image/131Q3g2v0B1S

Logged out: http://cl.ly/image/3L3P1S2S0B1h

 

Any ideas?

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi Cliff 

 

Could you create us an admin logon for the site and send to hello @ PageLines dot com and we can jump on and take a look for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
RiverRat    4
RiverRat

Thank you. Will do that.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

@clifford - do you still have a problem with the reported issue? i didn't receive an email from yourself regards this? 

 

satinfeather99 - if you have a similar problem could you create a new topic and give us full details of the issue please and we can then take a look into this for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
TourKick (Clifford P)    1
TourKick (Clifford P)
I was assisting @satinfeather99 with her site. The issue and website are hers.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi @satinfeather99, is the child theme called dms-realtor-julie. Is that where you're placing the css and saving? Looking in the source code the style.css for that child theme is showing but its currently empty. Please let me know where you're entering the css inside DMS. 


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B    436
James B

Hi satinfeather99

 

Have you managed to resolve this issue yet, checking the live site the code is showing the same logged in as logged out.

 

Logged in - https://www.dropbox.com/s/5ly509qsrlinopc/Screenshot%202014-01-22%2008.37.55.png

Logged out - https://www.dropbox.com/s/fbo2sq026nzbscu/Screenshot%202014-01-22%2008.39.23.png

 

You need to re-add or tweak the code to adjust the text color inside the drop down menu.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
TourKick (Clifford P)    1
TourKick (Clifford P)

James B, you were right... odd.

 

I added #site {} around all the child theme's style.less code and cleared PL cache via wp-admin.

Went to the front-end and it was still all purple on purple.

Then I activated the PageLines DMS Editor, and the menu colors changed.

Then I signed out and signed in and activated and deactivated the Editor and it stayed working.

Must have been due to adding #site{} around it all, although I thought we tried that before.

 

Thanks for helping.

  • Like 1

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Cliff, you're welcome, glad all is fixed :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • GreyFoxWebDesign
      By GreyFoxWebDesign+
      Hi, could you let me know where the custom less/css is saved to - i.e. how I could access it directly via the server.
      I hid the Admin Bar by mistake and now can't save any changes to the Custom CSS as the Save Button is not available - so I need to find another way to access and edit the custom CSS.
      Thanks in advance
    • Audun MB
      By Audun MB+
      How do I get the LESS in a child theme to compile?
    • dymond
      By dymond+
      I've been trying to upload a video to use as a video background, but the size was 12m, and the alotted max file size is 8m. I downloaded a couple of pugins that increase the size by creating php.ini files and all of that jazz, but to no avail. It would say (Max file size = 250mb) but after I uploaded I would get an "HTTP ERROR",
      Soooo I logged into my cpanel and saw that the php I was using was 4 version out of date. I upgraded my php to PHP 5.6 and now I get
      Fatal error: Out of memory (allocated 39583744) (tried to allocate 15 bytes) in /homepages/39/d200014696/htdocs/dymondentertainment.com/wp-content/themes/dms/dms/includes/less.plugin.php on line 848
      When I activiate another theme that is not pagleines, the site works fine.... but will no longer work with Pagelines DMS Version 2.2
       
      My site has no gone dark. What can I do?
    • station16
      By station16
      I installed DMS for a new site and got an error message on install and when I install any plugin.
      Warning: Invalid argument supplied for foreach() in /nfs/c09/h04/mnt/208781/domains/prevailcoffee.co/html/wp-content/themes/dms/dms/includes/less.legacy.php on line 818
      I installed the latest DMS 2.1.9.6
       
      Please advise. I'm now having issues getting any plugins to work. Not sure what to do next.
      thanks,
      -b
    • mnagillum
      By mnagillum+
      I built a simple site without a child theme, using just the Custom Styling Classes and Inline CSS Styling available in PageLines' various sections. I also added a few lines of CSS in the Jetpack Appearance tool--maybe 10 or 12 lines, nowhere near 1040. I am now getting this message:
       
      /* LESS PARSE ERROR in your Custom CSS: parse error: failed at `` line: 1040 */
      Where can I find the Custom CSS and--more importantly--how can I fix it?
      The site is ndpointstrategies.com.
      Thanks in advance.
×