Archived

This topic is now archived and is closed to further replies.

webmktco

Footer Extras
Copyright date not updating to 2014

2 posts in this topic

I've noticed on a number of client websites that the copyright date is still 2013.  

 

Is there a way to update this?

 

 

Share this post


Link to post
Share on other sites

webmktco The ending copyright year is based on the last page or post publish date. The easiest way is to publish a page and that would change the date. However, then you have to make sure it doesn't show up in your site map and the search engines.

 

I'll add an ending year just like now you can add the start year. Probably have an update in next couple of days. Will let you know when done.

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there
       
      I have long used your footer extras plugin and it is great, I have just noticed though on this new site I am building that when activated it messes the dms menu up
       
      Please see screen shot, here is the debug info too
       
      Hope we can fix it as I love using this plugin over all footers
       
      :) Paul
       
      DMS Debug Info WordPress Version
      3.9.1
      WordPress Debug
      Disabled
      Multisite Enabled
      No
      Current Role
      Administrator
      Framework Path
      /home/soneripe/public_html/wp-content/themes/dms/dms
      Framework URI
      http://soneripersians.co.uk/wp-content/themes/dms/dms
      Framework Version
      2.1.4
      PHP Version
      5.4
      Child theme
      Yes
      /home/soneripe/public_html/wp-content/themes/SoneriPersians
      http://soneripersians.co.uk/wp-content/themes/SoneriPersians
      WP_DEBUG
      No
      WP memory limit
      40 MB
      WP MAX memory limit
      256 MB
      PHP memory limit
      256 MB
      Mysql version
      5.5.37
      WP Max Upload Size
      250 MB
      PHP POST Max Size
      250 MB
      PHP Max Execution Time
      30s
      PHP type
      Cgi-fcgi
      WebServer software
      Apache/2.2.27 (Unix) mod_ssl/2.2.27 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4
      PHP User
      Soneripe
      OS
      Linux
      Installed Plugins
      better-wp-security/better-wp-security.php
      cookie-control/cookiecontrol.php
      dms-dev-tools/dms-dev-tools.php
      dms-plugin-pro/dms-plugin-pro.php
      footer-extras-dms/footer-extras-dms.php
      google-sitemap-generator/sitemap.php
      jetpack/jetpack.php
      pagelines-updater/pagelines-updater.php
      seedprod-coming-soon-pro/seedprod-coming-soon-pro.php
      stream/stream.php
      user-role-editor/user-role-editor.php
      wordfence/wordfence.php
      wp-dbmanager/wp-dbmanager.php
      wp-smushit/wp-smushit.php
    • Guest
      By Guest
      When the Footer Extras plugin is active but none of the options are filled out in the global settings, it still adds 10px of white area to the bottom of the page. Deactivating the plugin removes the blank area. It comes from .footer-extras { margin-bottom: 10px; }
       
      I'd suggest only adding the div to the page's markup if there's at least 1 option completed (i.e. there's output).
    • jacecar
      By jacecar+
      In the configuration of Footer Extras, there is a spot that states "Show Additional Line of Text? (checkbox)" followed by "Additional text (Great place to have "Website Designed by" credit and link) ".
       
      It displays fine, but if I attempt to add a link (as suggested) using an HTML tag, it strips it and doesn't display.  Is there a way around that, or am I limited to straight text?  If not, I'll put the info in the footer section.
    • shawnsaunders
      By shawnsaunders+
      Good morning, 
       
      I was curious if there is a way to change the background color of the "Footers Extra DMS" section. I entered some custom CSS for the footers-extra section but it is not kicking in. Any help is appreciated. 
       
      Best, 
      Shawn