Jump to content

Archived

This topic is now archived and is closed to further replies.

FionaFell

Placement of Blog Post Feature Images

Recommended Posts

FionaFell    0
FionaFell

Hi Pagelines Team, 

 

I'm adding blog posts to www.leadstoclients.com.au

 

But would love to place the image between the 'title' and the 'content'. 

 

I'm seeing these options: http://screencast.com/t/c1GggUigw

 

But none of them seem to place the image where I hope it can be displayed. 

 

Any tips on how I can get the image to appear here: http://screencast.com/t/F39iUNuq8Nd5 would be awesome. 

 

Thanks for your help,

 

Fiona

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

You will either need to

 

* Use on of the options such as Left, in Excerpt or Right, in Excerpt and then use CSS to reposition the image

* Create a child section of the PostLoop section and then add your own option/position

* Use a hook


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
FionaFell    0
FionaFell

Thanks Danny. 

 

Happy to use, left or right, placement. 

 

Can you tell me the id references for those sections/positions so I can address them in my CSS?

 

Many thanks in advance 

 

- Fiona

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I would say select on top, so the image and the title are both full width of the post container and just in the wrong places. Then use css to move the image down and the title using 'margin-top' on the image to push it down and "margin-top" with a negative value on the title to move it up.

 

.clip .entry-title will be the class for the title inside the excerpt

 

Try for the image in the excerpt

 

body .pl-content img


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • globalnative
      By globalnative+
      Hi there!
      I'm trying to create a featured image for my new blog post. It has text in it, and when I add it as a featured image some of the text is cut off on the right.
      Could I get the ideal dimensions for featured images? Or, a way to customise the dimensions so that they are easier to fit in the way I need?
      Thank you kindly
      Nate
       


    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
×