Jump to content

Archived

This topic is now archived and is closed to further replies.

shelynx

DMS Editor not loading

Recommended Posts

shelynx

Dear DMS Team & Users

 

One moment I was changing the content of my footer via the DMS Editor (Text Section) in Chrome... the next the page wouldn't load anymore... The Blog is still online for readers - but the changes haven't been saved (footer) and as soon as I am logged in as Admin the DMS Editor is loading... and loading...and loading. 

 

Of course I've seen the link below concerning first helping steps... I've tried the following:

1) Deactivating plugins AND of course emptying the cache didn't help

2) Signing out and logging in again neither

3) Javascript console shows no errors

4) PHP errors DID show - but I am not sure IF they're the problem and WHAT I can change 

but they are as following:

   NOTICE: Trying to get property of non-object in /web/......./..../ tayonomy.php on line xy

   NOTICE: Undefined offset: 0 in /web/.../... /Seo-friendly-images.php (on two different lines)

 

Right now I wouldn't be able to do ANY adjustments in my layout, sections and their content... is there any way to fix this? I feel quite helpless and would love to continue to use DMS... I am far from beeing a coder... Please help

 

   My Website URL is www.der-blasse-schimmer.de
   I've always been keeping everything updated (DMS up to date)

   Wordpress Version 5.8

   Plugins: some! but problem's the same with them deactivated

 

I'd appreciate your help immensely! Thank you!
 

Share this post


Link to post
Share on other sites
greenfly

Hi @shelynx 

 

Could you create an admin logon for your site and send the username/password (along with a link to this topic) to hello at pagelines dot com and we will take a look at this for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
James B

Hi Florentine 

 

I've just responded to your email and then managed to find the original thread. I think this is to do with the code in the footer as its a global area. Easiest option to resolve quickly, would be to speak to your host and see if they do a roll back option to a version on a previous day or even a couple of hours prior to when this code was added. I've added other information and suggestions in the email to you. 


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • Tom
      By Tom
      Hi, I desperatly need some help fixing the DMS editor. It's not loading at all en gets stuck at 'Oops there may be an issue loading.'
      I'm able to find this two warnings in chrome:
       
      www.studiekeuzemaken.nl/:4607 Uncaught SyntaxError: Invalid or unexpected token
      pl.editor.js:740 Uncaught TypeError: Cannot read property 'lang' of undefined
          at Object.reloadConfig (pl.editor.js:740)
          at Object.startUp (pl.editor.js:72)
          at HTMLDocument.<anonymous> (pl.editor.js:10)
          at i (jquery.js:2)
          at Object.fireWith [as resolveWith] (jquery.js:2)
          at Function.ready (jquery.js:2)
          at HTMLDocument.K (jquery.js:2)
       
      When I dug into the first warning a little deeper (line 4607)I found out that there is a typo in a css that's causing the SyntaxError. Because the css is placed within a textbox and the editor is not loading I'm not able to fix this.

      What can I do?

      Please help!

      - Tom
       
       
       
    • werdnags
      By werdnags+
      Hi Folk,
      Can anyone help me please.  On a page on my site I placed an 'embed section' and inserted code from the Eviivo Booking system that seems to call scripts from their site.  After doing the PL5 editors will not load so I can't edit anything.  Is there anyway of disabling the section so I don;t have to rebuild the page?
      Thanks.
    • chamois_blanc
      By chamois_blanc+
      Please see screenshot. I think it should be self-explanatory.

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×