Jump to content

Archived

This topic is now archived and is closed to further replies.

stackaruk

Magazine Layout Mode not working

Recommended Posts

stackaruk

It appears that the post magazine mode is only show a single post and in the global setting it is only allowing 0 or 1 Full width posts. Any ideas?

Share this post


Link to post
Share on other sites
stackaruk

Figured it out, within settings blog pages show at most defaults to "1"

I increased that number and to posts appeared as they should in layout mode.

Share this post


Link to post
Share on other sites
James B

Glad you got resolved, thanks for updating.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×