Archived

This topic is now archived and is closed to further replies.

tpldrew

Better iBoxes
Icon displays on top of box even when set to display media at left.

7 posts in this topic

Alexander,

 

I've been working with iBoxes and Better iBoxes for some time, however this morning I tried to create 4 iBoxes with the icon on the left and seem to have encountered a problem.

 

Any ideas what might cause the behavior in the picture?

 

http://i.imgur.com/nufhES2.png


Share this post


Link to post
Share on other sites

Sorry about that Alex.

I just took the Better iBoxes off...

here's the site:

YouveBeenDrewed.com

 

Standby... I'll add them again.

- Andrew


Share this post


Link to post
Share on other sites

Alexander,

 

Okay, I've figured it out (maybe I need more coffee)... here's what happens...

 

With three Better iBoxes everything shows up correctly. If I add a fourth Better iBox, I get the icon on the top.

 

Any idea how to fix that?

 

I've added the three iBoxes to the page.

- Andrew


Share this post


Link to post
Share on other sites

Alexander,

What an easy solution. Sorry about that. Thanks so much!

- Andrew


Share this post


Link to post
Share on other sites

  • Similar Content

    • tforasiepi
      By tforasiepi+
      I'm taking a site out of development and putting it online.  I need a little help with the Framework 5 interface and icon links because they are not converting to the new URL.  The site is in a sub-folder and I followed the WordPress docs, like I usually do, about Giving Wordpress Its Own Directory . i.e.
      In Settings>General>Site Address changed it to the final URL Copied the index.php and .htaccess files to the root folder Edited the index.php to point to the subfolder and saved the file Now the site is up and running and I can still edit the theme in the Dashboard but the Framework 5 front end interface does not load on each page at the top.  In addition, the Social Media icons, slider icons, etc... don't show up.  However, they are linking to their destinations correctly.  I feel like I can missing a final step.  Can anyone suggest a resource or solution?
      The site is:  http://www.mnkhan.com/
      Thanks in advance!
       
    • jmorby
      By jmorby+
      We have multiple urls pointing to the same base site.  

      When the site is accessed as www.fido.net the icons show fine but when accessed by one of the other aliases (such as www.voip.center) the icons just show as squares
       
      I've previously searched the forums and found other people with the same problems, but I've never seen an answer to this
       
      Attempting to search today and I keep being told I'm doing too many searches and / or there are no matching results ... I've asked through the chat on the site and have been told to ask the question here, so here I am.

      If this has been answered before ... I can't find it ... so please post a link to the answer (not just "go search, you'll find it" - tried that)

      If it hasn't been answered then it would be great to see a fix for this as it is proving troublesome to say the least
      I presume it is some form of xss / hotlinking protection, but I can't see how to disable it / list the "authorised" urls / etc


    • bartoncollege
      By bartoncollege
      I was perusing the master list of Font Awesome icons at http://fortawesome.github.io/Font-Awesome/icons/ and noticed that there are many new ones that are not available in iBox's dropdown menu.  Will these be added in the next DMS update?
      Thanks.
      Ken.
    • hrachovec
      By hrachovec
      Hello:
      I'm using DMS2 which I understand is based on Bootstrap 2. I'm trying to insert a glyphicon based on the bootstrap 2 method here:
      http://getbootstrap.com/2.3.2/base-css.html#icons
      But it doesn't seem to work. My page is here:
      http://testing003.compoundeyedesign.com/
      My code is:
      <a href="/get-quote/"><i class="icon-envelope icon-white"></i> QUOTE</a> Any suggestions, or are the glyphicons just not part of DMS2?
      Thanks!
      Russell
    • oseehys
      By oseehys+
      Hi,
       
      I need urgent assistance with this 3 shortcodes, i cant seem to find them on the forum.
       1.I need the css, to be able to add shopping cart to my Navbar the way it is on Pagelines.com Website.
       
      2. I use this social media shortcodes for twitter and facebook ( [twitter_button type="follow"][like_button url=http://url-to-like.com]) i was only able to change the user for facebook, but could not add another twitter user, all sites round it was showing my twitter url instead of the specific user of that page, can you please show me how i can tweak the twitter follow button so that it will reflect other users not just the website twitter page?
       
      3. How do i add a Youtube channel with this shortcode  ([pl_video type="youtube" id="CL1jPb0_Auc"] i tried adding a channel by embedding it in the media player html option, it will not show the channel, please can you show me how to add a channel not just a single video, A complete users channel?
       
      I know Danny will ask that i refrain from asking multiple questions, but this questions are very much related so please pardon me if i am anxious to know the answers at once because i have tried all permutations i can think of without any solution, so here i am in the land of experts, regards.
      )