Jump to content

Archived

This topic is now archived and is closed to further replies.

Aires

Images in media boxes not showing up

Recommended Posts

Aires
I noticed today that images in media boxes stopped showing up on the home page ... Anyone know why or how to fix



Sent from my Lumia 900 using Tapatalk

ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Aires
Site is www.sabotagegaming.net and to add some more info.. I do not have a cache plugin installed and media box on other pages are working

Sent from my Lumia 900 using Tapatalk

ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Aires

Solved -- Pagelines pro plugin section caching  is BAD


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I have just enabled Section caching in the DMS Pro Tools section and then proceeded to upload an image to the MediaBox. Saved the settings, refreshed the page and the image appeared. Therefore, as the inline instructions for Section caching states, its likely related to your server.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Aires

Thanks for the response Danny but what should I be asking my host provider in order to fixed this so I could use section caching. 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

I would just inform them of the issue and provide them with your Wordpress admin username and password. Then see what they suggest, as I have no issue with my Flywheel, Digital Ocean and local (MAMP) sites, all images display as intended in MediaBoxes with section caching active.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Aires
Ok thanks

Sent from my Lumia 900 using Tapatalk

ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×