Jump to content

Archived

This topic is now archived and is closed to further replies.

nikki4558

Social Media Icons not lining up correctly

Recommended Posts

nikki4558

[attachment=1865:Capture.JPG]Website URL: http://www.deepestoceanblue.com
Framework Version: DMS 1.1.4
WordPress Version: 3.8
Plugins in Use: Askimet, All in One SEO Pack, Cloudflare, Custom Sidebars, DMS Professional Tools, Jetpack, Pinterest Pin It Button, Shareaholic, Updraft plus, Wordfence Security, Wordpress Related Posts, 
Server/Host: HostGator
Screenshots: attached
Details: I followed the instructions from Pagelines Docs (Creating a Branding Area). I also searched the forums and tried troubleshooting there. I've got the social media icons added, but they are not lining up correctly with my navigation bar (see screenshot). I would like the navigation bar and the social media icons to appear to be in one line. What am I doing wrong?

 

 

Share this post


Link to post
Share on other sites
James B

Hi there, have you resolved this since posting? The icons seem to be loading in alignment on the live site - http://screencast.com/t/2taU3kpxK5r


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
nikki4558

I think I figured it out. I checked the box labeled "Disable Media Vertical Centering" and that seemed to fix it. 

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • abeedle
      By abeedle+
      In the description of Socialinks for Platform 5 on the Pagelines website, it says that there is an option to Disable Menu - https://www.pagelines.com/product/pl-section-socialinks/. I would like to be able to just have the social links in this section and avoid using a menu at all; however, I can't find the option to disable the menu. I assumed it would be in the Configuration section in the Editor but it just has a dropdown to chose a menu and even if one isn't selected it, inserts the main menu. I have also looked in the Pagelines settings and found nothing. I must just be overlooking it somehow and was hoping somebody can point me in the right direction!
      Thanks!
    • reidwalley
      By reidwalley
      Hi,
       
      Our whole site is HTTPS secure. The Sharebar displays as non-secure under HTTPS.
       
      Is there a way to make the Sharebar social media icons secure? Maybe something I can put in functions.php? Or something I can add to a Child Theme Sharebar section?
       
      Thanks.
       
       
      WordPress: 3.8.1
      PageLines Framework: 2.4.4
      URL: https://www.metrosonic.net
    • richardmichael78
      By richardmichael78
      Thanks in advance everyone! 

      I'm working on getting a client's site up and running with a personal, paid version of DMS. However, I cannot find any social network icons to configure: Facebook, Twitter, etc... Please help! 
       
      I remember these icons being in the Pagelines Framework Demo, but it looks like they've been removed? 
       
      I deeply appreciate your time, help and insight! 
      Thanks!
    • nfp1900
      By nfp1900
      I used a two column layout to get a logo and the social icons into the header but I also need a background image to sit to the right of the header content. I can't use another media box because I need the social icons to sit in this area. 
       
      Using the background image option in the header didn't seem to work  - it was scaled up which was ok but I couldn't get it in the right position. 
       
      Next option:  I created a class and used CSS to get the image loaded but the positioning just doesn't work - ( I also tried with %). 
       
      .header { background-image:url('http://nicholaspealldesign1.com.gridhosted.co.uk/wp-content/uploads/2013/08/background3.png'); background-repeat:no-repeat; background-position:top right; }   This is the page:  http://nicholaspealldesign1.com.gridhosted.co.uk/   Maybe someone has better way of doing this? This is the header spec I received from the client which is just a guide.... http://nicholaspealldesign1.com.gridhosted.co.uk/header/   And a PS. the current setting isn't so bad in chrome but in Firefox it doesn't render correctly at all - the social icons knock the background graphic to the left.
×