Jump to content

Archived

This topic is now archived and is closed to further replies.

brianocar

Is there currently a working bbPress compatibility plugin?

Recommended Posts

brianocar    1
brianocar

Hello,

 

I'm using the latest versions of Pagelines and bbPress. I've set up my bbPress forums but the resulting forums page doesn't look right at all.

 

I've read about a plugin that makes PageLines work with bbPress but I can't find it, the most recent post being here. I emailed the helpdesk as advised but they directed me back here to the forums.

 

Is there a working plugin that makes bbPress work in Pagelines? Alternatively, is there another forum plugin that will work with Pagelines? (preferably free and simple to use!)

 

My forum does not really need to be integrated (visually) into the rest of my site - it can appear like a separate site without the Pagelines theme, menu, etc..

 

Thanks,

Brian

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

https://www.dropbox.com/s/muyy8k5xcjvbvlo/Framework-included-content.zip

 

you can get the integration plugin here along with other Framework Extras. 

 

Hope this helps 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
brianocar    1
brianocar

Excellent. Looks much better now, thanks Martin!

  • Like 1

Share this post


Link to post
Share on other sites
greenfly    230
greenfly
No problem at all Brian. Thanks for letting us know.

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
massmosaic    0
massmosaic

Hi Martin,

 

I've installed the plugin-pagelines-bbpress.zip from the package above and am still getting an error for BBPress on my pagelines site.  Can you plz advise?

 

Using BBPress 2.02, and a child theme, whose parent is Pagelines 1.1.4.

 

Here's a link to a forum on my site: http://rad.mosaicearth.com/forum/forum/feature-discussion/

 

I am told: "Fatal error: Class 'PageLinesIntegration' not found in /home/content/61/9474861/html/rad/wp-content/plugins/pagelines-bbpress/pagelines-bbpress.php on line 92"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly
@massmosaic

Please could you start your own topic regarding this.

Also, the plugin you have installed is for the PageLines Framework and this topic is located in the Framework forum.

You listed the version as 1.1.4 which relates to the DMS system. The plugin is not compatible with DMS as are non of the plugins or sections from the Framework included content.


Sent from my iPhone using Tapatalk

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
massmosaic    0
massmosaic

Cheers, thank you for advising Martin. I'll create a post about this in the proper section.

Share this post


Link to post
Share on other sites

  • Similar Content

    • medtime
      By medtime+
      Hello,
      We are using ProPricing but We cant change the colors from the Table. 
      How can we change it? It is all grey and we would like to add colors according our identity.
      Best,
       

    • ppotent
      By ppotent
      Any chance of a pagelines table plug-in coming? I know that the use of short codes and bootstrap can achieve this, but I can't seem to find any easy/visual editor way of doing this. There are table plug-ins around for wordpress, but honestly, they are pretty clunky. I'd pay for a tables plug-in, given how much I would use tables if I could.
       
       
    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • Queue-it
      By Queue-it+
      Hi,
      We're using Yoast SEO plugin and it can not crawl the content that is in a Pagelines text container, only the Paglines framework content. 
      I can see that it is a problem with SEO plugins and external site builders to read the content. So is there a Pagelines SEO plugin that would solve that? 
      I know that it does not effect stats on google, but it is not possible to see the full picture of SEO status. 

    • Thijs
      By Thijs+
      Hi,
      I am using the plugin WP-Property with an addon called "WP Property Supermap".
      Testwise I've added the shordcode [supermap] to
      the post loop a embed section a text section The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 
      All three ways break up the page structure of all content which is above the supermap.
      My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?
×