Jump to content

Archived

This topic is now archived and is closed to further replies.

allanlove

Testimonials LUD Cloning Issues

Recommended Posts

allanlove

Hi

 

I am using this section on a new site I am putting together and I am having issues with displaying multiple versions of the same section on the same page.

 

I have created a column and dragged and dropped the section in to that column. Then I hit the clone button three times so I have four instances on the same page. The idea is to have a different testimonial set showing in each instance of the section. This doesn't work though. As soon as I change something in the settings, three of the four instances just go blank!

 

Can you help please?

 

Thanks

 

Allan 

 

Share this post


Link to post
Share on other sites
bestrag

Hi, Allan.

Please send link, I will investigate immediately.

 

Regards,

Bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
allanlove

Bestrag

 

I have ended up using a different section for my testimonials now so I can't send you a link. Perhaps you can investigate on another site?

 

Basically, I had 40 testimonials so I set up four lots of ten. The idea was to use four instances of your section on the page all under each other and each one would show a different set from the four. The problem was, it cloned ok, but when I changed the set on any of the cloned sections, they all just disappeared.

 

Allan 

Share this post


Link to post
Share on other sites
bestrag

Allan,

 

thanks for the info.

I've checked section thoroughly and did not encounter this issue.

I will test it again and see what going on.

 

regards,

bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
bestrag

just tested plugin (ver. 3.2.1) locally with 4 different testimonial sets and various option sets for each clone and everything works as it should.

 

without additional info on issue, can't do much more.


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
allanlove

Ok, perhaps it is clashing with another section/plugin at my end.

 

No worries, I have used a different one on this site but I'll try yours again on the next one and I will let you know if I get the same issue.

 

Thanks

 

Allan 

Share this post


Link to post
Share on other sites
bestrag

Thank you, I would appreciate follow up on this issue.

 

Please check do you use latest version (3.2.1), because ver. 3.1 did not support cloning and it acted just as you described.

 

bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
allanlove

Hey Bestrag

 

I've just checked, I was using 3.1 which is strange because I only downloaded it yesterday! I've just been into my Pagelines account and downloaded it again, this time it is 3.2.1 so problem solved!

 

Thanks again for your help

 

Allan 

Share this post


Link to post
Share on other sites

  • Similar Content

    • dreamsight
      By dreamsight
      Associate an image with this testimonial> Upload Images opens the media pop-up, then if I select image from the Library, or upload a new image and "insert into post" nothing happens.
      Any ideas?
    • webmktco
      By webmktco
      WP 3.8.1
      DMS 1.1.7
      Testimonials LUD 3.2.5
      http://palmetto.mystagingwebsite.com/testimonials/
       
      Problem: The custom text is not displaying.
       
       
    • Claude203
      By Claude203
      We have Testimonials LUD installed and it's great. Recently while adding a testimonial and testing a font size I suddenly noticed something I had not previously seen or knew was possible, namely that the section height was being responsive to the quote size automatically on scrolling to the next testimonial. The section was responsive on desktop as well as on mobile devices.
       
      I do not know what I did to activate the responsiveness, but I wish I did because now the section is just as suddenly no longer responsive. 
       
      Is there indeed something I can do to activate responsiveness in the Testimonials LUD? Or was I only dreaming? :-)
       
      Thanks! 
    • Claude203
      By Claude203
      I just got this add-on section and have a (probably) really dumb question: How/where does one set up the actual testimonials? And then, how are those linked to the Section? There appears to be nothing in the Section edit area that specifies this.
       
      Thank you.
×