Jump to content

Archived

This topic is now archived and is closed to further replies.

BentleyD

Can't Activate Page Editor on Individual Posts

Recommended Posts

BentleyD

Hey guys,

 

I am working on BUMarketing.com and I am unable to activate pagelines editor on individual posts. This website is due for a company I work for by the end of the day tomorrow so you can imagine how stressful this issue is. Can you please help me figure out what is going on. Also how can i back up a pagelines site so I don't some how lose my progress. 

 

I sent an email to support with my sign in credentials if it's something you can help me with on the back end. Again this is really important to my job, so if you could help ASAP that would be greatly appreciated. Thank you!

Share this post


Link to post
Share on other sites
greenfly

Hello Bentley 

 

The page link you provided is 404. please can you confirm this for us 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • micstepl
      By micstepl+
      suddenly, I have issues (had worked for years now), that, when I VIEW certan pages, the PL-editor (bar) does not appear.  basically the URL does not attach the  ".... ?pl_edit=on" when clicking view. somebody knowing what the source of the Problem is?
    • cstudio
      By cstudio
      Hello,
      I need some help!  I am trying to add a Square booking script.  When I add it to a embed section it crashes the page editor and I am unable to save the page version.  I have tried using different browsers with the same result.
       I can add the script on the backend in the word press content area and get it to show and work, but it look terrible.  A page with in a page.  http://www.zoeanastacia.com/booking/.
      I need help getting the page editor to work properly or to make the wp content section to not look like an 90's iframe.
      Thanks
    • Jared Smith
      By Jared Smith+
      I'm using the Impulse section for a screen wide image. I'm seeing a funny thing though, whenever I turn off the page editor, all the impulse section pictures disappear.  It has been saved.  Any ideas.  I can send you login links if need be.
      With Editor ON (note, no save button)
      you can see the waterfall image
       
      When I turn editor off, it goes away
       
      Any suggestions?


    • huskers2011
      By huskers2011+
      I am using the page editor, and it is not saving. The layout in the page editor is not showing on the site.  
      http://kwamedawes.com/speak-from-here-to-there-the-dialogue/ this page has the sections in the wrong order
      http://kwamedawes.com/speak-from-here-to-there-the-poems/  poems in the first section are not showing the correct layout.
    • FrauAnna
      By FrauAnna+
      Hi,
      the page editor is not working properly anymore.
      It often does not save changes, "show in editor" button shows no reaction, I can not access "LESS/CSS"...
      UberMenu says it has a javascript error.
      No idea what the hell is going on there.
      Any help is appreciated!
      thanks.anna
×