Jump to content


This topic is now archived and is closed to further replies.


post metabar and other issues.

Recommended Posts


I have tried adding this to the css

.post-meta .metabar {
  display: none !important;
with and without the !important
It still is displaying.
I even tried just adding the shortcode [post_edit] in the metabar configuration and it works fine as long as I am logged in but once logged out the full meta displays.
I'm having several issues with this theme.
I have added
h1, .fpost .entry-title {
  font-size: 20px !important;
with and without the !important and it still won't change the post title size.
I've tried making other changes in the css (in the dms custom code section) that aren't working either and I'm fairly certain I'm using the right code.
I've posted before that I can't get events manager plugin to display the events in a category - still not
I'm also having trouble when saving changes. I sometimes - most of the time - have to save/publish several times before a change will actually hold.
I do have the latest version 1.1.4 of the free dms and the latest version of wordpress 3.8
I really like the idea of this theme because I can widgitize any area I need to but this is so getting frustrating.

Share this post

Link to post
Share on other sites

I actually got the shortcode in the metabar configuration to work by adding a space after the shortcode.

Share this post

Link to post
Share on other sites



First and forth most, please follow the forum policy of one question per topic, this is for search indexing reasons.


1. If you want to remove all items from the Post metabar, simply add the following into the options field.




Click Publish and your metabar will be empty.


2. If the CSS you have used regardless of using the !important declaration isn't working, then your CSS isn't correct. Provide a link to the page where you're trying to change the font size and we may be able to help.


3. If you're having issues with a third party plugin, you will need to contact their support.


4. The issue with saving is a known bug which has been fixed and will be included in an upcoming update. To get around this annoyance, you will need to do the following:


When you have added CSS/LESS or configured a section or option, before clicking Publish to save your changes, click on either another option field or if you're on the CSS editor, click outside the editor window.

This will trigger the saving progression icon (next to the Publish button), once the saving has been completed, click the Publish button and your changes will now be saved.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites