Jump to content
  • Similar Content

    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • stebac
      By stebac+
      Hello.
      I am attempting to create a site in a staging environment before i push it live.
      I created a subdomain so the URL contained the word staging:
      http://www.advancecounsellingandtherapy.org.uk/staging/
      But when i activated my account it has used a token.
      I have clearly not done this correctly so i am hoping you can give me some pointers on how to achieve this and not use up tokens .
      Thank you in advance.
       
       
    • JudithKlinger
      By JudithKlinger+
      I'm currently staging a site: http://www.staging1.w-edigest.org/?page_id=84&preview=true
      I couldn't get the fonts to 'take' on the Site Settings > Typography page and then found this message in the Google developer view: Font from origin 'http://www.w-edigest.org' has been blocked from loading by Cross-Origin Resource Sharing policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://www.staging1.w-edigest.org' is therefore not allowed access.
      How & where do I fix this? 
       
      Thank you! 
×