Jump to content

Archived

This topic is now archived and is closed to further replies.

vegetarianepicurean

Post Thumbnail on Main page

Recommended Posts

vegetarianepicurean

Hi -

 

For some reason, I can't get the post thumbnail to show up above the post lists on my main page.  If I change it to left justified or in excerpt, it will show up, but otherwise there is nothing there.  I found an old post that said I could change the settings within the Pagelines Setting in Wordpress, but that option is no longer there.

 

I have the DMS Personal (paid not free) but it would not let me post in that forum.

 

My website (for now) is: http://biz141.inmotionhosting.com/~vegeta9/test/

Share this post


Link to post
Share on other sites
Danny

HI,

 

I recommend you disable all active plugins except for DMS Pro Tools and see if this resolves your issue. As you have an error on your site which is related to a plugin called Featured Post Grid, this may be effecting your posts featured images from displaying.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
vegetarianepicurean

So I deactivated everything and they showed up. Then I reactivated everything except the Featured Post Grid and they were gone again.  Should I take away one at a time to see where the issue is?

 

Will I not be able to have other plugins?

Share this post


Link to post
Share on other sites
Danny

Well now that you know for certain that a plugin is the culprit, you will now need to do the enjoyable task of disabling all active plugins and then enabling them on at a time. Once one has been activated, you will need to review your site and see if the thumbnails are disappear, if they're don't, then the plugin you just activated isn't the culprit, then move on the next one, repeat the process until your thumbnails are no longer visible. When that happens, you know that the last plugin activated, is the cause of your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
vegetarianepicurean

So it seems to be Jetpack - does this mean I can't use it? Should I contact them to see what they think?

Share this post


Link to post
Share on other sites
Danny

What version of Jetpack do you have installed, as Jetpack is a pretty popular plugin and therefore, if this was stripping blog feature thumbs I think this would have been reported several times already, which it hasn't.

 

Have you tried disabling different modules in Jetpack, such as Proto or whatever it is called ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
vegetarianepicurean

Ok. So the thing I liked most in my Jetpack was the custom CSS. My Custom CSS allows me to have the cute mason jars along the side and the fonts changes and colors.  Leaving Jetpack disabled, I put the custom CSS into my DMS - and the featured images disappeared, so it obviously has to do with my script. Do you think there is a way to keep the mason jars, but still have the featured pictures?

 

Thank you!

Share this post


Link to post
Share on other sites
Danny

For something like that, you will need to contact the author the script, as I have no idea what it does and we do not provide support for questions related to third party plugins or scripts.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • mtaus
      By mtaus+
      I'm trying to add a Careers page to a site to display job openings. The plan is to create a Post using a subcategory 'Careers' and then display those on the page. All of the post sections in PL seem to include images and there's no obvious way to remove them or include an excerpt from the post. 
      Any suggestions?
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • Dan Haddock
      By Dan Haddock
      Hi Pagelines team and wider community,
      I am looking to develop a single post page for my blog. I have read over an old article on the subject, however the link provided on achieving this goal was giving me security warnings. Is there any way I can get round this?
      Secondly, I have had a root around the .zip file provided on my sites backup, however was unable to locate any file in there with the name of Single.php. Does this file exist in the Pagelines theme?
      By the way, this is the unsafe article: http://support.pagelines.me/docs/customization/create-a-custom-page-template/ (Click at your peril).
       
×