Jump to content

Archived

This topic is now archived and is closed to further replies.

trinityboxing

Flatten & Sophistique Problem

Recommended Posts

trinityboxing    1
trinityboxing

I recently purchased the Flatten theme and the Sophistique Theme. I tried to install each one but with no success. As soon as I activate the theme the site goes down and I have to go into Bluehost to delete those themes in order to get it back. Everything I’m using is updated. What am I doing wrong? Thanks.

Share this post


Link to post
Share on other sites
tmeister+    38
tmeister

Hi there,

 

Can you please give me a little more details about your setup, Is a clean install with no plugins? is a install over a existing site with content a plugins?
 
When you say the site goes down? do you see a blank page, a error?
 
Please see this video, is a clean install using sophistique ( http://screencast.com/t/0eDTHroJ7I0d )
 
Also it is posible to know what PHP version use your server?
 
Best,
Enrique

Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites
trinityboxing    1
trinityboxing

This worked for me - deactivate all the plugins and then reactivate them one at a time to see which one is incompatible with the theme. That should work.

  • Like 1

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

This worked for me - deactivate all the plugins and then reactivate them one at a time to see which one is incompatible with the theme. That should work.

 

Could you please describe exactly what worked for you?

 

Just tot explain my situation:

  • I installed sophisitque > but  not use it as my theme
  • continued to use the basic PL Theme
  • used in the basicPL-theme a section of Sophistique > "Collapser"

Share this post


Link to post
Share on other sites
bjornlagerman    0
bjornlagerman

Main menu didnt show in Flat Nav section. Deactivated all plugins and it showed up. 

Share this post


Link to post
Share on other sites
fliptheu    4
fliptheu

Same for me, in fact I found the whole theme buggy. I will try this and see if it works.


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

obviously Enrique is on sleep :(

no reply since 1 weeek :(

Share this post


Link to post
Share on other sites

  • Similar Content

    • Rebecca Rinas
      By Rebecca Rinas
      I want my separate tabs to stay open with the collapser flat plugin - they don't show up until you hover over them. Anyone know how to make all of them visible?Thanks
    • kate1000
      By kate1000+
      http://www.kate1000.com   - Theme Flatten - Pagelines pro - DNS
      HEllo, 
      Love my responsive site - I don't have a " mobile url" because my site is responsive. - but on mobile, my site opens to a blank wordpress with a horrid menu. The viewer  has to navigate to some--> tiny tiny light blue link that says " see full site". <-- To see my site -
      I don't know if this is a pagelines issue, a flatten template theme issue , a wordpress issue or hosting issue, or dns issue. 
       
      How can I make my full responsive template site -> be  <- the site they see right away? instad of that untemplated linked wordpress page.
       
      Did I mention net week I have an interview and a few key folks  will be looking at my site over the week - omg  - 
      Thank you anyone who can help!! 
      Kate
    • meanmcbean
      By meanmcbean
      Hi, I am using DMS2 - 2.1.9.3. and Wordpress 4.2.2., not Flatten but could not see how else to post this topic.  I recently bought the Video Slider plugin and after I uploaded and activated it, my site won't load (this is what I see... Oops, There may be an issue loading.
      DMS typically loads in less than 5 seconds. Please check for Javascript or PHP errors.
      (Typically, slow or incomplete loading is related to plugin conflicts or server issues.)
      View the Troubleshooting Guide  
       
       
       
      I thought the problem was probably a conflict with my site's other plugins, so I deactivated each plugin one by one.  That was not the problem.  The culprit itself is the Video Slider plugin.  I then tried to upload the plugin on my other sites and still have the same problem.  Not sure what to do next to resolve this.  Here's my url - http://www.lorilaws.net/ Thanks in advance.
    • blingoblam
      By blingoblam
      My blog page isn't rendering properly for a reader - screenshot attached. They are using Internet Explorer 9.
       
      It doesn't seem to be picking up the styling? The fonts are incorrect, and the white layer between the text and the background image is missing.
       
      Site is www.dragonhallacademy.com
       
      The post we were looking at is 
       
      http://www.dragonhallacademy.com/restoring-an-older-delta-table-saw/
       
    • photomom86
      By photomom86+
      I just purchased the DMS framework and the Sophistique child theme. I am needing help with setting the content or body font size... the content in a blog post only.
       
      I have the global font size set to 18px and then I have this custom code in the custom css area
       
      body{ font-size:22px !important;}
       
      but this code also changes the font size of the Sophistique contact bar... which I do not want. Anyone know the code to only change the font size in the blog post content area only?
       
      Or vice versa, I could set the global font to 22px and then use custom code for the contact bar font in custom css.
       
      I've tried to use the chrome developer tools to figure this out to no avail. Thanks!
       
      url is stagegecg.com
       
×