Jump to content

Archived

This topic is now archived and is closed to further replies.

omarmtz

Too slow I can't load blog entries

Recommended Posts

omarmtz

My website is very slow when im using the DMS editor, on average the loading time is about 7-15 seconds, the problem is I can't load blog entries anymore.. It just loads forever.

 

This only happens with the blog entries and the DMS editor, if I'm NOT signed in with wordpress I can see the entries, meaning that is the editor that won't load.

 

http://www.deporteypsicologia.com/la-mejor-manera-de-motivarte/ is one my entires.

 

Like I said, you'll probably be able to see it but I cant with the editor.

 

I hope you can help me, thank you.

Share this post


Link to post
Share on other sites
omarmtz

Nevermind.. is a plugin, I'm gonna check which one and post it :)

Share this post


Link to post
Share on other sites
tsalstrand

Yeah, I was going to say, having looked at your waterfall graph of the load time, it looks like one plugin is loading about 175 resources and 1MB of files.  Definitely kill that one ;)

Share this post


Link to post
Share on other sites
omarmtz

Got it, thank you.

 

It was Social Sharing Toolkit.. I guess I'm gonna have to find another one :)

Share this post


Link to post
Share on other sites
greenfly

Thank you for letting us know 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • TJ Bawa
      By TJ Bawa+
      DMS Editor is not loading. I have tried using different browsers and also have cleared my browser cache, but still no luck. 
      Please find screenshotattached. 
      Thanks in advance! 

    • Toolshed
      By Toolshed+
      Hello - I'm a registered Pagelines user. I tried to load my website today (toolshed.biz) in the DMS editor and received a message that the page was having trouble loading. I rarely make changes to my website so this was unexpected. I followed your support suggestions and checked for javascript errors using Chrome - when trying to load the page, it showed the following
      jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
      pl.editor.js?ver=16e8ee:740 Uncaught TypeError: Cannot read property 'lang' of undefined
          at Object.reloadConfig (pl.editor.js?ver=16e8ee:740)
          at Object.startUp (pl.editor.js?ver=16e8ee:72)
          at HTMLDocument.<anonymous> (pl.editor.js?ver=16e8ee:10)
          at i (jquery.js:2)
          at Object.fireWith [as resolveWith] (jquery.js:2)
          at Function.ready (jquery.js:2)
          at HTMLDocument.K (jquery.js:2)
      303toolshed.biz/:1 Error in event handler for (unknown): TypeError: Cannot read property 'tab' of undefined
          at chrome-extension://kamiaabbnpncbobdiblhfogafnoefkae/contentscript.js:38:28
      I deactivated all my plug-ins prior to doing this except for:
      Pagelines Platform 5 v5.0.126
      Pagelines updater v. 1.2.9
      I'm not an expert coder or web developer, not really sure what this all means. Not sure what JQMIGRATE is (a plug-in? I don't see that in my plug-in list). Can you point me in the right direction?
      Thanks,
      Dick Huey
    • dbrowne02
      By dbrowne02+
      Hi, the DMS editor is not loading on landing page. It is working on all other pages. How do I fix this? the website is selborneproperties.com I have logged in and logged out, have disabled plugins. Thanks,
      David
    • jeomiland
      By jeomiland+
      Greetings
      Was on the phone with client yesterday reviewing the site and the server slowed way down. Did a couple updates that may not have taken. Now cannot get back into the DMS editor for http://cassclayton.com/dev/  I can see the site in chrome and firefox but the background image is no longer there. Can get into dashboard in chrome and firefox. Cannot get into DMS editor in chrome - get "Oops, There may be an issue loading." error no matter how many times I try.  My internet connection is not the fastest, but I can access other sites I've built in DMS - just not http://cassclayton.com/dev/
      My question is,
      1) is there a safe way to reinstall DMS that will not trash the work done on the site? 
      2) Is there a way to see if something in the database got corrupted and how to fix? Since I can't get into DMS editor, can't get to the Flush Cache page to try that.
      Just turned on
      define('WP_DEBUG', true);
      Help!
      Thanks
    • CjrMotley
      By CjrMotley+
      My DMS editor isn't working on my landing page, all other pages can be edited using the DMS editor. 
      Is there a fix for this???
×