Jump to content
Sign in to follow this  
chernann

Newbie question: Feature advanced setup

Recommended Posts

chernann

I've got it Platform Pro somewhat set up and working, but the Feature box is not behaving as expected. After setting it to hide on Posts pages, what happens is the Home Page view doesn't show the Feature box, but the individual "read more" Post Pages are. Is this expected behavior? Can I get the reverse to be true (i.e. I want a slider on the front page but want it to go away for the internal pages).

Share this post


Link to post
Share on other sites
Andrew

yes, you should be able to do both.. To get things hidden on the 'posts' page you would select: 'hide on posts page' You can also hide by default; and it should change to: "show on posts page" ... Let me know if this doesn't work as expected :)

Share this post


Link to post
Share on other sites
chernann

Nope, doesn't seem to work as expected, if it's any help I just purchased Platform Pro Dev and installed it today. Could you drop me an email at chernann@coolminiornot.com and I can give you login credentials so you can verify for yourself.

Share this post


Link to post
Share on other sites
chernann

The blog is here: http://crystalbrush.com. Neither of the checkboxes under advanced setup for hide on post pages / hide by default are checked currently, as checking hide on post pages hides the featured slider on the front page, and not the internal pages. Additionally, the header social network icons do not appear to work correctly. I can't find anywhere to replace the default Stumble to Pagelines, and the Twitter icon, if I enter the twitter account, shows http://(blogaddress)/(page)/(twitter_account) instead of http://twitter.com/(twitter_account). Other bugs: VIEW COMMENTS COMMENTS (the word COMMENTS is repeated).

Share this post


Link to post
Share on other sites
bryan-hadaway

A sure fire way to hide the feature on post pages is to use: `.single-post #feature{display:none}` Add this to your Custom CSS area or the Base child theme if you're using that. Thanks, Bryan

Share this post


Link to post
Share on other sites
chernann

Bryan, Thanks that works. Any idea where to add an anchor tag to the body of the bbpress plugin? Doesn't seem to have something similar I can use to kill the slider on the forum pages.

Share this post


Link to post
Share on other sites
cmunns

The social media icons require the full URL not just your username. Also, To remove the StumbleUpon icon you have to remove from the fucntions.php file in the Base theme. You'll see other threads in this forum on how to do it. Additionally, it sounds to me like the feature slider was acting the way it was supposed to unless I'm mistaken. What is your desired result. To show on only one page?

Share this post


Link to post
Share on other sites
cmunns

Also, the double "comments' thing is caused by Disqus. You have that intsalled right?

Share this post


Link to post
Share on other sites
chernann

The featured slider appears on my forum page, which is distracting, I just need it to appear on the root landing page. I've disabled it for other pages but was not able to do it in the packaged forum.

Share this post


Link to post
Share on other sites
catrina

Have you checked the other page templates in your Template Settings (other than the Default Page template) to see if the featured slider is enabled anywhere else?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×