Jump to content

Archived

This topic is now archived and is closed to further replies.

pondhopper

white space below features and load times

Recommended Posts

pondhopper    0
pondhopper

Hi there guys, I know I have asked a similar question before, but I just cannot get to the bottom of this. I have tried using firebug, but I am not sure if I am correctly identifying the elements.

 

Firstly

 

I am trying to get rid of the white space between the bottom of the features section and the top of the boxes section.  I identified the full section (holding sidebars and features) as #dynamic content but when I went back into the css from firebug to find and change the padding on it, It said it could not be found.

 

www.technoticks236.com/news/

 

Secondly

 

The site feels very slow to load, not so much in chrome, but slow in firefox and even slower in IE.  Any suggestions as to what I can pull out and slim down in the framework to reduce load times?

 

Thanks

 

 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @pondhopper 

 

Can you please let us know the CSS you have used to try and reduce the white space? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
pondhopper    0
pondhopper

I tried adding custom code to #dynamic-content but that didn't work so I have deleted that.  The #dynamic-content section came up in firebug but as soon as I went to edit the css in firebug I couldn't find it in a second search.  I also tried adjusting the bottom padding for all of the features-related items in the rtl.css.

Share this post


Link to post
Share on other sites
pondhopper    0
pondhopper

Sorry didn't mean to hit post yet.  Looking at the source code in chrome developer it looks like it is something to do with the following, but I cannot get to that either.

 

<div class="fmedia-pad">  

</div>

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

Looks like that space is coming from two different areas. As you don't have much content in the dynamic content area the gap is displaying as by default the system gives a minimum height for that area. So if you don't have enough content in, as the minimum height is set to 400px there's a gap below. You can remove that by setting the min-hieght to 0. There's also padding in the content pad that you can remove to take it up further.

 

I've recorded a quick video cast to show you, you can see in firebug where the padding/margins are as when you scroll through the html it shows as a dark blue or yellow.

 

http://screencast.com/t/bVoRpPVIy

 

#site #page, #site #dynamic-content {
    min-height: 0;
}

 

.content .content-pad {
    padding-bottom: 0 !important;
}
 
 

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • jagipson
      By jagipson+
      We had this site on our cloud 9 server and moved it to a Amazon Web Service server using Cloud Front and now the Editor on chrome is missing just says USE GOOGLE CHROME TO EDIT WITH DMS. Have tried multiple computers and same results. Any solutions why we would be have this problem?  Won't work on any page.
      http://www.viaglobalgroup.com/
      Thanks
       
      Matt
      @Danny @Andrew 

    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      we have noticed that the Elements section is displaying incorrectly under IE11 on Windows 10. See xiting.us. The 3 sections above the footer are Elements sections and they have way too much spacing.
      Is this a known issue?
      Thanks
      Michael
    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

×