Jump to content

Archived

This topic is now archived and is closed to further replies.

gtg468y

Ubermenu not centered and has huge gap between content

Recommended Posts

gtg468y+    0
gtg468y

Hi,

 

I applied the Ubermenu to my website, but it has un-centered my navigation bar.  I followed the ubermenu's guide in centering, but that didn't work.  Is there something in my code interfering with it?

 

There's now also a big gap between the navigation bar and content. 

 

My website is www.vowphotos.com

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

UberMenu is a third party extension for Wordpress, if you're having difficulty with customizing the plugin, you will need to contact their support.

 

http://sevenspark.com/support


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sevenspark    1
sevenspark

Hi gtg,

 

If you're using UberMenu with the DMS, you should use the Free PageLines DMS UberMenu Adapter

 

Your menu bar is centered; but if you want the items themselves to be centered within the bar, that's a different setting in the UberMenu Control Panel.

 

See you in the SevenSpark Support Forum if you have any further questions :)

 

Chris

Share this post


Link to post
Share on other sites
gtg468y+    0
gtg468y

I have PageLines Framework, so I don't think the adapter would work. 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

There should be an option (not 100% sure haven't used the plugin in along time) if you can't see that option, try the following CSS:

 

#site #megaUber {
text-align: center;
float: none;

 

#site #megaUber li {
float: none;
display: inline-block;
}
 
Also, please be aware that this isn't a PageLines product, therefore all support should be directed to the author.
 

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gtg468y+    0
gtg468y

That was it! Thank you Danny!!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      we have noticed that the Elements section is displaying incorrectly under IE11 on Windows 10. See xiting.us. The 3 sections above the footer are Elements sections and they have way too much spacing.
      Is this a known issue?
      Thanks
      Michael
    • SaschaM
      By SaschaM+
      hi
      i wanted to point out at this time, that i am very very very happy with platform 5. (before i used DMS and others) as some ppl talking here some things are not working, i can say the opposite working on my Web:
      1. UberMenu
      is running fine, without shortcodes or "tricks" necessary - it runs out of the box with no problems in a few clicks configured. also further ubermenu plugins 100%
      2. Shift Nav
      As a further extension of UberMenu - also runs fine out of the box with a few clicks. also combine with ubermenu no problem (Ubermenu for normal nav, shift nav for mobile)
      3. https / SSL

      I user commodo instant ssl and everything runs fine (10 minutes installation) - no mixed content errors nothing everything very smooth :-). Google SERPS have been updated to https URLS wihtin 1 day(!)
      4. MaxCDN
      I use MaxCDN for sitespeed as i implemented also video backgrounds. it runs perfect with wp supercache
      5. Nginx
      I also run nginx on my webspace, also with that there a no problems with platform 5. I also use nginx streaming for video files, works perfect.
      For all points there a no functions codes necessary or implement shortcodes - it runs out of the box and makes it easy for everybody, whos a little firm in technical matters. Some guys here in the forum make it really complicated :-)
      I am working with pagelines around 5 years now, and platform 5 / framework 5 is the best tool ever
      BUT i am missing to configure site headlines h1-hx as in DMS possible easy way. It was a great way to make seo sitestructure. now there are lots of empty headlines or headlines or jumped over. in seo this causes errors in sites structure. this should be reworked.
      if you have any questions on pl5 with 1.-5. just ask me here....
      regs, 
      Sascha Mühlen
       
       
       
    • webmktco
      By webmktco+
      I use Ubermenu for client sites and this is the first attempt to work on a PL5 site.
      The issue I'm encountering is that when I scroll the ubermenu sticks to the top of the page (which I want) the content is on top of the ubermenu. 
      Here's the dev site: http://jenningsortho.myddsweb.com/
      Here's a 5 second video clip: http://www.screencast.com/t/TfHO0CObwp0f
       
    • 1pp1k10k4m1
      By 1pp1k10k4m1
      I have a horizontal menu system, using the UberMenu 3 adapter and UberMenu 3 along with DMS v2.1.9.1 and a WooCommerce plugin called Cloud Zoom (for magnifying product photos) (http://www.mrova.com/woocommerce-cloud-zoom/, which seems to use the jQuery lib PrettyPhoto, I'm not a programmer, so I'm not positive).
       
      The trouble is, when I hover over the menu, the photo is displayed on top of the menu, and whatever is on the menu is hidden by the photo. It happens in all major browsers, so I don't think it is a browser issue. 
       
       Here's the code from that div when grabbing it out of Firebug:   <div class="images"> <div style="top:0px;z-index:9999;position:relative;" id="wrap"><a data-rel="prettyPhoto[product-gallery]" title="Euro Wood" class="zoom first cloud-zoom" href="http://fastcarts.davidstellsphoto.com/wp-content/uploads/2014/12/SWF2001.jpeg" rel="zoomWidth:'auto',zoomHeight: 'auto',position:'right',adjustX:0,adjustY:0,tint:'false',tintOpacity:0.5,lensOpacity:0.5,softFocus:false,smoothMove:3,showTitle:false,titleOpacity:0.5" style="position: relative; display: block;"><img width="300" height="300" alt="Euro Wood" class="attachment-shop_single" src="http://fastcarts.davidstellsphoto.com/wp-content/uploads/2014/12/SWF2001-300x300.jpeg" style="display: block;"></a><div style=";z-index:999;position:absolute;width:341px;height:341px;left:0px;top:0px;" class="mousetrap"></div></div> <div class="thumbnails"><a data-rel="prettyPhoto[product-gallery]" title="Euro Wood" class="zoom first" href="http://fastcarts.davidstellsphoto.com/wp-content/uploads/2014/12/SWF2001.jpeg"><img width="300" height="300" alt="Euro Wood" class="attachment-shop_single" src="http://fastcarts.davidstellsphoto.com/wp-content/uploads/2014/12/SWF2001-300x300.jpeg"></a></div> </div> I've also attached a few screenshots and the URL I'm using as an example is: http://fastcarts.davidstellsphoto.com/product/14-euro-wood-steering-wheel/
       
      Thanks!
         
    • margie
      By margie
      Hi-
       
      I am using Quickslider for the display of one image.  How do I remove the padding or space right above the image so that it will be flush with the cnavas section above it?
       
      Thanks so much.
       
       
×