Jump to content

Archived

This topic is now archived and is closed to further replies.

jillcoco

Trouble with Global and Local settings when editing

Recommended Posts

jillcoco    0
jillcoco

Hello!

We purchased the awesome DMS Theme & Subscription and are in the process of setting up our business website. Problem we're encountering is when setting up a lovely page in local settings, by the time we are finished editing and saving, the changes are applied globally and we lose all pages we had nicely set up! We keep trying to insure that the settings are taking place locally, we have tried making the pages into templates and even so, the said templates change the look of the entire site and not just one part. Feel like we're missing something to make this work.

Any and all advice is most appreciated as you know it takes time to edit and beautify a site, then to lose what you've worked on is rather frustrating and a real time eater. Oh, and we've watched the "Getting Started" videos many times and it doesn't address this issue.

Thanks and Happiest of Holidays to one and all!

Jill

Coconut Bird, LLC

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, is this happening in the header/footer or the main template are as well? Bare in mind that the header and footer are global, so any changes in there will reflect throughout the whole site on any of the templates etc.

 

If you could screenshot the layout/template options for us or do a quick videocast so we can take a look, and enable the debug tab in global settings>advanced so we can take a look at the server settings for you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • fintan
      By fintan+
      Hi All
       
      I'm experiencing an odd issue when editing the global settings on the front end.
       
      I'm unable to make changes to typograpy and site colors.
       
      If I disable a plug-in (any plug-in) I'm able to make a single change and then unable to make further changes - unless I disable another plug-in (any plug-in).
       
      I'm running latest versions of:
      DMS2
      WP 4
      Chrome
       
      My standard set of dev plugins:
      Backup Buddy
      Gravity Forms
      Private Only
      DMS Professional Tools
      Pagelines Updater
       
      All in one SEO Pack Pro - Disabled
      Akismet - Disabled
       
       
      Obviously this is an admin user issue; if someone in support could take a look at this I'd really appreciate it and can PM admin credentials.
       
      http://bodaciousthecatshepherd.com/
       
      Many thanks, all help appreciated.
       
      --
      Fintan
    • majolavandera
      By majolavandera
      Hi!
      I have been trying to add the social network links to the profile icons in the header of my website, and everytime I save changes, they update on all sections, but the home page.
      What could be going wrong?
      Thank you for your help.
      María
×