Jump to content

Archived

This topic is now archived and is closed to further replies.

bizint

My Carousel isn't working - please help

Recommended Posts

bizint    0
bizint

The carousel on my website has stopped working...it pulls from Next Gen gallery. Please can someone help? I've looked through the forum and not sure if any of the help is relevant...some people seem to to suggest re-installing an older version of next gen...but wouldn't it be a better idea to upgrade pagelines instead?

 

This is the page not working...  http://www.businessinteriors.co.uk/portfolio/

 

Thanks,

 

James

Share this post


Link to post
Share on other sites
imwy2cool    2
imwy2cool

I have the same issues. I'm quite frustrated with the whole DMS launch. The old products seem to have been abandoned. When DMS launched my sites no longer show updates, they all say "RSS Error."

 

I'm sure I would be a DMS customer, but the launch of DMS has really hurt past products, support has been lax. I have so many clients with crippled sites it's VERY frustrating. I get that DMS is supposed to be the latest and greatest, but I don't really feel like being forced to move over just because you quit supporting your other products like you should. Sorry for the rant, but I've been very patient for months watching all of this.

  • Like 1

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, nextgen have had lots of problems since the launch of version 2, due to the amount of problems they've released a statement http://www.nextgen-gallery.com/open-letter-to-the-nextgen-community-from-erick-danzer/

 

As there are still a lot of issues that they're working through I would say its safer to roll back to the last stable release and if they continue to change/fix the product any fixes the dev team put in place might work for a while then need to be adjusted again.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B    436
James B

The rss error on the updates is because the store is no longer available for Framework products, only DMS items. The core Framework product will still work and you can get any previous purchases on the last update from your launchpad account at www.pagelines.com/launchpad etc. If there's specific items you're having issues with let us know and check the status with the product author for you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
trisquelmedia    7
trisquelmedia

i also hope when a stable version of Next Gen Gallery has been released, pagelines framework will be updated. For me also is a big problem, i have 15 sites built with Pagelines Framework and DMS is a product that dont interest me.. Pagelines Framework is perfect

Share this post


Link to post
Share on other sites

×