Jump to content

Archived

This topic is now archived and is closed to further replies.

Brian

Ultimate Social Missing Buttons with SSL

Recommended Posts

Brian+    18
Brian
Hi, so I saw the other post about the missing icons (other than FB, Twitter, and email) and for me it's not due to a CDN. I've discovered that they all show with http:// but as soon as the site is in https:// all but the ones mentioned disappear. What needs to be done to fix this?

Thank you.

Share this post


Link to post
Share on other sites
Tom Hoey    0
Tom Hoey

Hi, so I saw the other post about the missing icons (other than FB, Twitter, and email) and for me it's not due to a CDN. I've discovered that they all show with http:// but as soon as the site is in https:// all but the ones mentioned disappear. What needs to be done to fix this?

Thank you.

Same problem that I can see

Share this post


Link to post
Share on other sites
Brian+    18
Brian

Hey Aleksander,

 

So I looked into the server error logs and found this was an issue that came up:

 

mod_fcgid: stderr: PHP Warning:  curl_setopt_array(): CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in

 

.../plugins/ultimate-social/js/sharrre.php on line 65.

 

Also realized that I'm getting a 504 and 502 gateway timeout errors when this plugin is activated.

 

Definitely look forward to your help on this.

 

Thanks.

Share this post


Link to post
Share on other sites
Brian+    18
Brian
Not at all. I'm actually on a dedicated server.

Share this post


Link to post
Share on other sites
Brian+    18
Brian

That's not it either, safe_mode was already turned off. I'm afraid I won't be able to use this plugin, tried several configurations, on two different servers, and the same thing is happening. Can we just issue a refund on this plugin?

 

Thanks.

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

What version of php do you have installed? Make sure you have 5.3 or above.

You might have to turn on Curl in php:
http://stackoverflow.com/questions/6382539/call-to-undefined-function-curl-init

Lets see if we can make it work before issuing a refund.

Share this post


Link to post
Share on other sites
Brian+    18
Brian
I'm running all new versions of php. Turned off several security walls on the sever, and it's still not working. Sorry that this is all happening, but for me, a refund is better fitting. Thanks again.

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

You have to email hello@pagelines.com to get a refund.

I still say it is a hosting issue as it is working fine for me and almost all other people. And it is probably because you do not have Curl enabled.

Share this post


Link to post
Share on other sites

  • Similar Content

    • dreamsight
      By dreamsight+
      I have the same problem as http://forum.pagelines.com/topic/32313-ultimate-social-google-and-pinterest-buttons-missing/ (topic closed). 
      What do I do?
    • vogelwild
      By vogelwild
      Hi Aleksander,
       
      I've just bought the plugin and it looks great, but the google and pinterest buttons are not showing up.
      There is an empty space (as big as the buttons would be) between the twitter and the linkedin button.
       
      - latest dms-version (pro)
      - latest plugin-version (download today)
      - php safe mode is off
      - php version 5.4.21
      - no cdn 
      - cURL support enabled
      - no errors according to the plugins in the code
       
      A sceenshot is attached.
       
      Do you have any idea to solve the problem?
       
      Thank you for your help!
       
      Petra
       
       
       
    • Frederic
      By Frederic
      Hi Aleksander,
       
      I am considering buying ultimate social - looks pretty good!
       
      2 questions:
       
      One is - this is a sharing plugin right - allowing people to share contents on their own social media? 
       
      Two is - is there an option to get the 'normal' sharing buttons instead of the bid coloured boxes? I like them but they are a bit too loud for the style i am developing.
       
      Thanks
    • rich_162534
      By rich_162534+
      Hi. I'm using your Ultimate Social plugin. Thanks for all the hard work you do - I use a number of your plugins with DMS sites.
       
      My question is this: the email button does not appear to be configurable. Right now, when you click the email button it launches the email client and fills in the email body with
       
      Check this out: 
       
      followed by the url of the site the button appears on.
       
      To my mind, I expect an email button on a website to launch the email client and fill in the To: field with whatever email I want my customers to email me at. ie: info@xyz.com
       
      Is the email button configurable?
    • sticktrix1
      By sticktrix1
      Hi guys, 
      I have been having big problems with Ultimate Social. I've spent a long time trying to figure it out. 
      Basically some of the social buttons aren't showing. 
      I've turned off all the cache's and re-installed Ultimate Social numerous times to no avail. 
       
      I have attached a screen shot of what it's doing.
      Any ideas??
       
      Thanks so much.
×