Jump to content

Archived

This topic is now archived and is closed to further replies.

Khepri

My Header Collapsed

Recommended Posts

Khepri    7
Khepri

Hello everyone. After I updated a clients site I had the header collapse or the Revo Slider now covers it up. I am not sure if the bug is with the slider or if it is with the header section not clearing anymore.
it is at irmaksawyer.com
thank you.


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello khepri 

 

Please could you go to settings > advanced > enable debug for us. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Khepri    7
Khepri

Ok martin It is on debug. I am also going through each plugin and turning them off and on. i will stop for now. Would you please send me a link to an earlier version of DMS? I see no alternative other than to roll back if you don't find anything. Thank you.


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, have you resolved this since the last post. Viewing the site now and the header seems to be above the slider, nothing covering etc.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Khepri    7
Khepri

I actually tried rolling it back three versions and nothing worked. I basically restored everything to the day before and opted not to upgrade until I have time to go over each plugin update separately, followed by each DMS update. I see no other alternative. Thank you for your help james.


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • mrhinsh
      By mrhinsh
      Guys,
       The ProPricing plugin does not seam to render shortcodes.

       
      I am using WP-Types, and as you can see the shortcode is rendered in the "Elements" but not in the "ProPricing".
      Can we get a fix?
    • hibbsy78
      By hibbsy78+
      Why have all the defaults changed on boxes section?
      How do I get me images back up?
      Strange...as I add a new boxes section and all the images appeared like magic but when I save and refresh the page the images are returned to icons...
      https://www.hibbslupustrust.org/challenges/
      @Andrew @Simon Help!

×