Jump to content

Archived

This topic is now archived and is closed to further replies.

himalaya01

Pageload delay

Recommended Posts

himalaya01

Hi, I have 3 questions.

 

1: Feature question

When I visit my website the Feature (on homepage) resizes for a sec when website loads.

 

2 All in one Twitter and All in one Facebook question

When I visit my website the All in One Twitter and All in one Facebook ( on the sidebar ) seem to load after a couple of seconds (instead of instantly)

 

3: Background image question

At the moment I don't have a background image but I am planning to make a background image.

When I visit myu website the background image has a delay on loading.

 

In all 3 samples described above there is a delay in loading. Can I do something about this?

 

Thanks

Share this post


Link to post
Share on other sites
Danny

HI,

 

Firstly, please follow the forum policy of one question per topic, this is for search index reasons.

From the sounds of it, you seem to have some kind of performance issue, this is most likely related to your either your server or hosting environment, can you please provide a link to your site please, so we can investigate further.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
himalaya01
Hi Danny,

Okay, my next posts will be 1 question at a time.

Www.speeddaten4 love.nl

On Pagelines recommendation I make use of wpengine as my hosting provider and I am very satisfied with the performance. Wpengine makes The website very fast.

Share this post


Link to post
Share on other sites
Danny

Not sure what I am supposed to see here, the page loads fine.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
himalaya01
It is the first appearance of the feature slider. For a second the slider appears to be bigger, then it shrinks to its original size again. Is there an option to make the feature slider load as steady as the rest of the website?

Share this post


Link to post
Share on other sites
Danny

Well Im not actually seeing that, so its hard to come up with a solution.

However, you could try this:

 

#features {
height: 244px;
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
himalaya01
Thanks Danny,
I will try it.
Goos to hear that you don't see it.

Share this post


Link to post
Share on other sites

×