Jump to content

Archived

This topic is now archived and is closed to further replies.

fliptheu

Gadget, and where to get it?

Recommended Posts

fliptheu

Hi,

 

So hopefully I am just missing it, but where could I download Gadget. Seems like an interesting solution I would like to test out. Thanks!


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
James B

Hi there,

 

Gadget was one of the previous Framework Plus plugins, it hasn't been made available yet for DMS unfortunately. The Plus plugins are gradually being released every now and then through the karma point system.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
fliptheu

Got it, thanks James B 

 

Do you think maybe it should be taken off the DMS docs then? Seems a little misleading to say it is offered, when it isn't. Just a friendly suggestion.


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
greenfly

Got it, thanks James B 

 

Do you think maybe it should be taken off the DMS docs then? Seems a little misleading to say it is offered, when it isn't. Just a friendly suggestion.

 

Yep - good point - ill add this to the docs issues :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
fliptheu

Martin Davies Thanks!

 

  :geek: (I dunno why, just a funny emoticon)


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
greenfly

Apart from the glasses that just about sums up my week ;) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
fliptheu

Martin Davies ha man! weekend is coming up, get some R and R. Have a good one  :bbq:


fliptheu

"Finding beauty one picture and one pixel at a time."

http://www.fliptheu.com

Share this post


Link to post
Share on other sites
greenfly

Thank - going to see Chemical Brothers this weekend! ;) 

 

All the best fliptheu


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×