Jump to content

Archived

This topic is now archived and is closed to further replies.

yummyrec

Filtering More Than 1 Tag

Recommended Posts

yummyrec    0
yummyrec

Hi there, I'm looking to have a feature of filtering more than 1 tag within a category.  The flow would go: Click or select a tag > articles narrow down > have the option to select another tag to narrow the filtering down further.

 

Any chance of having this option?

 

Thanks

Joe

 

Share this post


Link to post
Share on other sites
ellenmva    112
ellenmva

yummyrec Unfortunately Filtering isn't designed that way and it would take a bit to add that kind of query to the code. However, it can be done with the script I use in Filtering, Isotope. Take a look at the example here, http://isotope.metafizzy.co/demos/combination-filters.html. The setup would be like color is the category and size is the tag.

 

That being said it would be a custom project or another section (someone was asking for a PostPins type of layout with the ability to filter by categories and tags).

 

If you are interested in something like this, private message me (just click on my avatar and then send message) to continue the conversation.

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • Josiah Jones
      By Josiah Jones
      Hi,
      I'm currently using the Filtering plugin on a website that is not yet live (http://www.RetroLeaders.com/ - currently hidden by a "Coming Soon" plugin) however after updating to the most recent version of Wordpress and DMS the Filtering plugin has stopped working and is causing DMS to display the never ending load icon.
      Inspecting the code for errors I see the following problems:
      . jquery.isotope.min.js?ver=1.7.4:11 Uncaught TypeError: Cannot read property 'opera' of undefined (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (index):66 Uncaught TypeError: mycontainer.isotope is not a function (anonymous function) @ (index):66 jQuery.Callbacks.fire @ jquery.js?ver=1.11.2:3143 jQuery.Callbacks.self.fireWith @ jquery.js?ver=1.11.2:3255 jQuery.extend.ready @ jquery.js?ver=1.11.2:3467 completed @ jquery.js?ver=1.11.2:3498
        Can you please check if everything is working properly and provide an update if necessary? The filtering function is a crucial part of my web design and we cannot go live without it!
      Please let me know what you find.
      Best,
      - Josiah 
    • evscicats
      By evscicats
      Ellen,
       
      What version number is the latest for the Filtering section?  I have version 1.6 and hope that I'm up-to-date.  If there's a new version, how do I get the latest update and do I have to pay again?
       
      Thanks,
       
      Jerrad
    • jujutanada@gmail.com
      By jujutanada@gmail.com
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
    • jujutanada@gmail.com
      By jujutanada@gmail.com
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
    • aldisney
      By aldisney+
      Hello, PageLines!
      I have a problem I'm running into with trying to get a featured image (in a WP loop) to display as a circle. I'm using the filtering plugin, too. Here's the image I'm trying to show displayed as a circle:
      [sharedmedia=core:attachments:2460]   I've tried adding:   .filtering-image center {   border-radius: 50%;  }  
      I think I just have the wrong tag, but I can't seem to figure it out. Anyone have any ideas?
×